IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> NAS, Time Machine, Volumes réseaux et prise de tête, déconnection, problème d'utilisateurs, etc.
Options
arkestra
posté 26 Feb 2012, 16:18
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 124
Inscrit : 11 Mar 2007
Lieu : Madrid
Membre no 82 469



Bonjour,

Ça fait 2 semaines que j'essaie de résoudre ce problème en cherchant sur les forums partout, mais rien n'y fait. J'ai un MBP sous Lion .3, un NAS Synology DS212, une box, et un ordinateur Windows XP de l'autre côté.

J'ai créé un utilisateur Time Machine (TC) pour un volume Time Machine afin que le backup soit limité en taille, et un autre utilisateur qui peut accéder au reste des volumes du NAS. Aucun des deux utilisateurs n'a d'autorisation semblable. Le Time Machine peut aller uniquement sur le Time Machine, et l'autre ne peut aller que sur ses volumes.

Le Mac voit de temps le Time Machine, et quand il parvient à faire une sauvegarde il se déconnecte tout de suite après. La plupart du temps il ne voit pas le disque sur le réseau. Les autres volumes sont parfois chargés après une connexion manuelle (SMB ou AFP, j'ai essayé tout), mais se déconnectent aussi. Et il est impossible d'avoir les 2 utilisateurs en même temps. Or j'ai fait absolument tout ce qui est décrit.

J'ai regardé du côté des ports de la box, de la config Synology, etc, rien n'y fait. En plus il est impossible de monter les volumes au démarrage (sauf en passant par l'ouverture utilisateur qui se sent obligé d'afficher une fenêtre Finder par la même occasion).

Avez-vous des idées?


--------------------
MBP 15" fin 2009
Go to the top of the page
 
+Quote Post
Manu75010
posté 26 Feb 2012, 17:07
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 14 Nov 2007
Membre no 99 868



J'ai un pb simillaire avec mon Nas LaCie : tant que je faisait la sauvegarde sur un compte "partagé" sans login, il n'y avait aucun pbs.
Depuis que j'ai affecté un volume spécial pour les mêmes raisons que toi, si je ne me connecte pas manuellement à ce volume avant de lancer la sauvegarde, elle n'arrive pas à "ouvrir" le volume toute seule, bien que les identifiants soient mémorisés dans mon trousseau.


--------------------
MacBook Pro 13" - Intel core i5 - 2,53Ghz - 4Go - NAS LaCie 2x1To Raid
Mac Pro G5 au travail (c'est le monde à l'envers, hein ?)
Go to the top of the page
 
+Quote Post
jempi
posté 26 Feb 2012, 18:00
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 851
Inscrit : 8 Feb 2002
Lieu : Metz
Membre no 2 005



Erreur du type ["UserName.sparseBundle" 22]... Je pose la question car j'ai problème similaire avec un NAS LG et pas encore trouvé de solution..... sad.gif
Go to the top of the page
 
+Quote Post
Manu75010
posté 27 Feb 2012, 22:46
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 109
Inscrit : 14 Nov 2007
Membre no 99 868



Bon, je ne sais pas ce que j'ai fait, ou pas fait (?) mais ça remarche normalement.
Même si je suis connecté dans le finder avec le compte auxiliaire (volume de stockage), TimeMachine accède quand même au volume de sauvegarde.

La seule chose dont je me souvienne, c'est de m'être déconnecté du volume auxiliaire, d'avoir désigné le volume de sauvegarde dans les préférences TM et du ressaisir Id et Pwd, puis déclenché une sauvegarde manuelle...

bizarre.

Ce message a été modifié par Manu75010 - 27 Feb 2012, 22:49.


--------------------
MacBook Pro 13" - Intel core i5 - 2,53Ghz - 4Go - NAS LaCie 2x1To Raid
Mac Pro G5 au travail (c'est le monde à l'envers, hein ?)
Go to the top of the page
 
+Quote Post
yo
posté 10 Jun 2012, 15:44
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 254
Inscrit : 19 May 2001
Lieu : France
Membre no 271



idem même pb depuis que j'ai lion 10.7.4 (aucun soucis avec SN)
déconnexions réseau avec mon Nas Synology ... sans raisons ... vraiment galère

je pense que le nouveau samba d'apple n'est pas au point !



--------------------
L'imprévoyant creuse un puits quand il a soif.
Go to the top of the page
 
+Quote Post
fifi
posté 10 Jun 2012, 16:35
Message #6


Macbidouilleur d'Or !
*****

Groupe : Ancien de la team
Messages : 3 043
Inscrit : 22 Apr 2001
Lieu : Fougères
Membre no 171



Bonjour,

Il faut monter le volume time machine du NAS au démarrage du mac. Pour ce faire, aller dans les préférences système/utilisateurs et groupes/démarrage/+ et ajouter le volume TM du NAS. Redémarrer et hop çà marche. Synology est un bon choix.


--------------------
Pas de macPro mais 4 Hackintoshs sous 10.9.4 dont un fanless en guise de médiacenter et un hexacore i7 (20223 sous geekbench), Macbook pro 15' et 13' i7 2012 sous 10.9.4, Macbook pro 15' 2,4 gHz 6Go et SSD pour mon fils, Macbook 2 gHz, iPodTouch, Iphone V1,3G,3GS,4,4S et 5, le tout en réseau airport extreme (wifi n) et cisco SG 300-20, NAS synology 1511+ et DX510, freebox http://www.la-maison-de-fifi.fr hébergé à la maison sur le syno..
Go to the top of the page
 
+Quote Post
lionelmacb
posté 7 Dec 2012, 13:17
Message #7


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 275
Inscrit : 2 Jul 2008
Membre no 117 097



Et sous Lion (10.7.5) comment fait-on ? Je n'ai pas très bien saisi la manip' huh.gif
Actuellement j'ai un Synology et j'y ai fait des Sauvegardes mais mon disque dur externe sur lequel je bootais et travaillais m'a laché.
Formatage, réinstallation de Lion puis Restauration depuis le serveur… et là j'ai des dossiers verrouillés ! mad.gif
Synology est-il toujours un bon choix ? Maintenant je cherche à déverrouiler ces dossiers sad.gif si quelqu'un a une idée…


--------------------
Macintoshien depuis… Macintosh LC 68020 (système 6.0.7) upgradé en 68030, Power Macintosh 7500 upgradé en 7600 puis en G3,
PowerMac G4 MDD (Mac OS X uniquement), iMac Intel 17' puis Mac Mini (2009) avec 8 Go. Mac OS X (10.9.1).
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 19th September 2014 - 10:37