IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> MSN Messenger est bizarre...
Options
GenZo.w
posté 7 Nov 2005, 21:25
Message #1


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 11 Dec 2004
Membre no 28 672



Hi a tous !

Sur mon p'tit G5, j'avais OSX Panther. J'installe MSN Messenger (5.0)... et au bout d'un certain temps je vois qu'il plante bizarrement. Par exemple, quand je change d'avatar, une fois la session fermee il le remplace par celui d'origine et me le rajoute 5-6 fois dans la liste d'avatar. Finalement je formate pour passer a Tiger.
Stupefaction quand je vois que Messenger plante sous Tiger aussi ! Cette fois, quand j'ouvre une fenetre de discussion je ne vois que l'avatar... je ne vois pas ce que j'ecris ou ce que les autres ecrivent dans la fenetre de dialogue. J'ai desinstalle MSN Messenger (suppression de l'icone dans "Applications" puis suppression des com.microsoft.**** dans Library ainsi que des autres dossiers dans user/documents/donnees utilisateurs microsoft.
Bref... apres cette desinstallation, le probleme est recurrent. Meme apres avoir redemarre et tout... je ne comprends pas d'ou vient le probleme, surtout que pour ancien utilisateur de PC, je n'arrive pas a voir d'ou vient ce probleme puisque j'ai tout vire (du moins, je crois). D'ailleurs je ne sais pas vraiment comment desinstaller...

Dooooonc, comment remedier a ce probleme ? sad.gif
Go to the top of the page
 
+Quote Post
kraps
posté 7 Nov 2005, 21:56
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 191
Inscrit : 12 Apr 2004
Membre no 17 551



Salut,
je ne vois pas trop de solutions, mon messenger ne veut même pas se connecter a ma session.
Depuis j'utilise Adium, que je trouve pas mal. Il existe aussi d'autres clients msn como aMsn et Mercury ( qui proposent la visio aussi).
Voilà mes 2 cents 40.
Peut être que quelqu'un d'autre te proposera une vraie solution.
A+
tongue.gif


--------------------
Mac Pro 8x3Ghz . . . . . . . . MacBook Pro 1,83Ghz . . . . . . . . PowerMac G4 1,42 Dual
5Go Ram ......................... 2Go Ram .................................2 Go Ram
Mac Os X.5.4 .................... Mac Os X.5.4............................ Mac Os X.5.4
Go to the top of the page
 
+Quote Post
GenZo.w
posté 7 Nov 2005, 22:00
Message #3


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 11 Dec 2004
Membre no 28 672



Oui pour le moment je suis sous aMSN. Mais ce qui me serait utile (pour progresser dans l'univers MAC !) c'est de trouver une solution autre que de formater. Parce que c'est pas normal qu'apres avoir tout vire, que le probleme revienne...
Go to the top of the page
 
+Quote Post
La Oun Corporati...
posté 7 Nov 2005, 23:36
Message #4


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 675
Inscrit : 12 May 2003
Membre no 7 555



Moi, je vois une très bonne façon de remédier à ce problème. biggrin.gif
C'est de mettre Microsoft Messenger à la poubelle et de prendre Adium à la place.
Là, il n'y aura plus de bug (ou nettement moins en tous cas) !
Et Adium est très bien !
sleep.gif


--------------------
Powerbook G4, 1.5GHz, 1.5Go, tournant sous 10.4.11
Go to the top of the page
 
+Quote Post
GenZo.w
posté 7 Nov 2005, 23:49
Message #5


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 11 Dec 2004
Membre no 28 672



Oui mais en fait je cherche un moyen de savoir pourquoi il n'y a pas vraiment de "reinitialisation". Sous Windows, quand on vire tout, generalement le programme se relance comme lors de la toute premiere utilisation. Donc j'aimerais savoir si j'ai oublie de virer quelque chose ou si le probleme viendrait de quelque part. Ca m'aiderait dans mon apprentissage de MacOS ! (je suis encore neophyte !) Comme ca si le probleme se repetait sur un autre soft, je pourrais y remedier smile.gif

Ce message a été modifié par GenZo.w - 7 Nov 2005, 23:51.
Go to the top of the page
 
+Quote Post
Val1984
posté 8 Nov 2005, 00:05
Message #6


Modérateur multitâche
*****

Groupe : Modérateurs
Messages : 11 682
Inscrit : 23 Dec 2001
Lieu : Paris
Membre no 1 682



QUOTE(GenZo.w @ 7 Nov 2005, 23:49)
Oui mais en fait je cherche un moyen de savoir pourquoi il n'y a pas vraiment de "reinitialisation".

La réinitialisation, c'est la mise à la corbeille des préférences de l'application et c'est tout en général tongue.gif

Quelques fois, c'est eparpillé dans d'autres dossiers comme Application Support...

Même pas besoin de réinstaller pour faire une réinistialisation smile.gif


--------------------
MacBook Air mid-2013 / Core i7 1.7 GHz / 8 Go / SSD 256 Go + SD 128 Go / OS X Yosemite 10.10
PowerMac G5 / Quad 2.5 GHz / 4.5 Go / SSD 180 Go + HD 250 Go / Quadro FX 4500 256 Mo / Mac OS X Tiger 10.4 + Leopard 10.5
PowerBook G4 / G4 1.33 GHz / 1.5 Go / SSD mSATA 120 Go / Radeon 9700M 64 Mo / Mac OS X Tiger 10.4 + Leopard 10.5 + Mac OS 9.2.2
Performa 460 / 68030 33 MHz / 36 Mo / HD 160 Mo / Ethernet / Système 7.6.1
SE/30 / 68030 16 MHz / 8 Mo / HD 40 Mo / Système 7.1.2
Go to the top of the page
 
+Quote Post
GenZo.w
posté 8 Nov 2005, 18:28
Message #7


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 11 Dec 2004
Membre no 28 672



Ouais mais comment ca se fait que le probleme revient apres avoir tout foutu a la corbeille ? Je comprends pas :|
Go to the top of the page
 
+Quote Post
supercanard
posté 8 Nov 2005, 19:45
Message #8


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 522
Inscrit : 12 Jan 2003
Lieu : 84
Membre no 5 591



Moi avec msn impossible de revecoir des fichier.
MSN me dit que le transfer ta été annulé par l'envoyeur, et l'envoyeur lui c'est marqué fichier reçut
biggrin.gif
Go to the top of the page
 
+Quote Post
GenZo.w
posté 8 Nov 2005, 19:53
Message #9


Nouveau Membre


Groupe : Membres
Messages : 26
Inscrit : 11 Dec 2004
Membre no 28 672



Peut etre un element qui pourra vous eclairer : j'ai remarque que le texte deconnait... l'envoi et la reception de message ne fonctionne pas. Dans la fenetre de conversation je ne vois que les avatars et pas les textes. D'ailleurs a l'ouverture de la fenetre je vois l'icone de MSN messenger coupee en 2 et le texte disant de ne divulguer aucune coordonnee n'apparait pas... De plus en fermant la fenetre, l'enregistrement des conversations ne fonctionne pas...

J'avais pense a un probleme d'encodage du texte ou un truc de ce genre vu que les conversations non plus ne peuvent etre enregistre a cause d'un probleme survenu. Ce que je peux ajouter est que j'avais touche aux preferences de TextEdit mais j'ai remis les options par defaut... ai-je touche a une ligne de commande ou un fichier specifique ?
Go to the top of the page
 
+Quote Post
haribo
posté 8 Nov 2005, 20:30
Message #10


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 847
Inscrit : 12 Jan 2004
Lieu : Bagneux (92)
Membre no 13 288



Je ne vais pas vous aider beaucoup... pour témoignage, (on va me lancer des tomates là... tongue.gif) j'utilise Microsoft messenger tous les jours sur tiger et jamais de soucis (dure à croire mais il tourne nickel franchement).
Il n'y a que quand je suis sous OS 9 (au boulot la journée) où parfois la connection a du mal à se faire... et quand tu n'arrives vraiment plus a te connecter (ça m'est arrivé une fois), ba j'ai réinstaller msn...

Les transferts de fichiers se fond correctement (sous tiger), je balances des mp3 de 80 Mo sans soucis (et encore moins de soucis depuis la version 5 où "à tous les coups je gagne", ce n'est que très rarement qu'il y a des interruptions de tranferts de fichiers) enfin voilà mon expérience avec msn.

chez vous... peut-être une/des extension(s) ou un logiciel installé qui fout le bordel avec msn unsure.gif
wink.gif


--------------------
# YoU MigHt StOp ThE FrEE PaRtY BuT YoU CaN'T StOp ThE FuTuR #
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 13th December 2018 - 05:33