IPB

Bienvenue invité ( Connexion | Inscription )

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
> mac mini très bruyant, est-ce normal
Options
Jedge
posté 10 Oct 2010, 18:03
Message #61


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 261
Inscrit : 13 Dec 2007
Lieu : Nantes
Membre no 102 454



Bon c'est mon tours grrrr

J'ai un soucis pénible avec mon mini (2007)


J'ai démonté le mini pour virer la poussière et depuis le remontage le ventillo tourne au maxi confused5.gif
J'ai dépoussiéré le ventilateur, démonté et remis le radiateur de CPU en place (j'ai remis de la pate thermique sur le cpu).
Le connecteur en façade est en place, j'ai vérifié 2 fois et la le mini est ouvert donc je le vois bien.


j'ai installé SMC fan monitor, fan control et aussi temperature monitor.


Impossible de régler la vitesse mini du ventilateur dans le soft SMCfancontrol malgres tout les soft et 4 reset de la pram.

edit: Pour info: snow leopard à jour, réparation et fsck fait avant le démontage et tout était ok !

Ce message a été modifié par Jedge - 10 Oct 2010, 19:11.


--------------------
Mini Core i5 2,5Ghz - 10Go de Ram sous OSX 10.9
Iphone 5C - IOS 7.0.5 * Iphone 3GS * Ipad 1 Wifi pour madame
Imac G4 Tournesol: 15" 700Mhz & 17" 800Mhz sous Léopard
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 10 Oct 2010, 20:00
Message #62


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 623
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour;
Tu as bien vérifié aussi la sonde HD?


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Jedge
posté 10 Oct 2010, 20:06
Message #63


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 261
Inscrit : 13 Dec 2007
Lieu : Nantes
Membre no 102 454



J'ai bien toutes les température d'affiché, pourtant.

C'est laquelle celle du disque que je re-vérifie stp ?


J'ai viré fan monitor, juste remis smcfancontrol, reboot, mais toujours impossible de régler la vitesse de rotation grrrr

*********************
edit:

c'est smcfancontrol qui met la grouille...

il met le ventillo a fond et ne permet aucun réglage de la vitesse... la j'ai tout viré sauf temperature monitor et il tourne correctement !

c'est bizarre, je vais surveiller ça et demain si c'est ok je le refermerai.



Ce message a été modifié par Jedge - 10 Oct 2010, 20:45.


--------------------
Mini Core i5 2,5Ghz - 10Go de Ram sous OSX 10.9
Iphone 5C - IOS 7.0.5 * Iphone 3GS * Ipad 1 Wifi pour madame
Imac G4 Tournesol: 15" 700Mhz & 17" 800Mhz sous Léopard
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 11 Oct 2010, 19:16
Message #64


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 623
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Essaie plutôt d'installer Istat dans la barre d'outil version 2.0 Leo et Snow gratuit:
http://www.mediafire.com/?nwm3eoijliz


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Jedge
posté 11 Oct 2010, 19:30
Message #65


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 261
Inscrit : 13 Dec 2007
Lieu : Nantes
Membre no 102 454



Bon ça se confirme, il ne tourne plus à fond.

Par contre en utilisation assez peu chargé j'ai 35° en temp ambiante (un peu haute je pense..) 50° pour le proc et 2500rpm pour le ventilateur.


--------------------
Mini Core i5 2,5Ghz - 10Go de Ram sous OSX 10.9
Iphone 5C - IOS 7.0.5 * Iphone 3GS * Ipad 1 Wifi pour madame
Imac G4 Tournesol: 15" 700Mhz & 17" 800Mhz sous Léopard
Go to the top of the page
 
+Quote Post
RVEEric
posté 19 Oct 2011, 09:32
Message #66


Nouveau Membre


Groupe : Membres
Messages : 13
Inscrit : 29 Aug 2007
Membre no 93 688



le connecteur en question
Go to the top of the page
 
+Quote Post
Jedge
posté 19 Oct 2011, 10:36
Message #67


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 261
Inscrit : 13 Dec 2007
Lieu : Nantes
Membre no 102 454



euh toi parler france ou bien construire phrase ? Hug !


--------------------
Mini Core i5 2,5Ghz - 10Go de Ram sous OSX 10.9
Iphone 5C - IOS 7.0.5 * Iphone 3GS * Ipad 1 Wifi pour madame
Imac G4 Tournesol: 15" 700Mhz & 17" 800Mhz sous Léopard
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 19 Oct 2011, 12:23
Message #68


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 623
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Il parle de la sonde thermique situé à l'avant sur les anciens minis, à vérifier aussi la sonde sur le HD sur les modèles comme le mien.

Voici ce qu'affiche iStat sur mon mini avec juste aMsn ouvert et firefox sur MB. (au démarrage suis à 35-40°C)



Il y a aussi le reset SMC pour les ventilos qui s'emballe sinon (gestion thermique):
http://support.apple.com/kb/HT3964?viewloc...mp;locale=fr_FR


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
PowerBook
posté 19 Oct 2011, 20:23
Message #69


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 298
Inscrit : 23 Oct 2004
Lieu : Essonne
Membre no 25 684



Ayant pas mal bricolé le mini pour upgrade cpu et autre mémoire, le retour d'expérience sur les problèmes de ventilation est le suivant :
1) le petit connecteur non remonté, celui en "face avant", est la première cause puis,
2) le radiateur CPU "mal remonté", style le radiateur légèrement surélevé car une fixation est cassée (petite tige en platique avec ressort)
3) un petit reset SMC pour remettre de l'ordre (et pourquoi pas changer la pile qui maintient quelques informations ...)
4) une carte mère récupéré avec la régulation non fonctionnelle qui a amené à installer une régulation "externe", il y a un peu de place à droite du lecteur/graveur CD/DVD (schéma trouvé sur internet)
5) autre possibilité mais jamais vu pour l'instant, sonde de température collée sur le radiateur non remontée, mal remontée ou HS.

A part cela c'est une machine très silencieuse qui se bricole facilement, tout du moins les anciennes versions car maintenant le CPU est soudé, ce qui limite les opérations d'upgrade.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 20 Oct 2011, 10:02
Message #70


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 4 623
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Voir aussi s'il ne faut pas changer la pâte thermique entre le CPU et son radiateur.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
bwaje
posté 4 Mar 2012, 14:30
Message #71


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 433
Inscrit : 27 May 2003
Lieu : Paname city
Membre no 7 800



Bonjour,
je déterre ce sujet; je rencontre subitement un problème de ventilateur qui ne s'éteint que lorsqu'on débranche le mac mini core duo (ref. A1176).
C'est arrivé alors qu'il n'avait pas été ouvert depuis des années…J'ai commencé par faire divers reset (PRAM, SMC…) sans succès.
Puis, pensant à la poussière je l'ai ouvert, enlevé le lecteur DVD, aspiré puis dépoussiéré. RIEN.
Même quand le capteur (situé entre l'infra rouge et la pile bouton de PRAM) est débranché le ventilo tourne à fond; SMC Fan Control ou Fan Control ne font pas baisser la vitesse à laquelle tourne Schummi (c'est le nom que je lui ai donné, car il culmine à 7640 rpm).

Si je débranche le ventilo avec la connexion située sur la face AR, la T° monte à 70°C pour le CPU, et si je continue avec le ventilo à fond en plus de mes oreilles, c'est lui qui va finir par lacher.

Bref, ce n'est pas un problème soft me semble-t-il, et au niveau Hard, je n'ai pas de piste…Quelqu'un aurait rencontré ce souci ?
Merci d'avance


--------------------
Mac Mini core i5 + Hackintosh Probook 4530s i3 + Mac Mini G4 + Powermac G4 Digital Audio @1.8 Ghz + IPad2 + iPhone 5s
Go to the top of the page
 
+Quote Post
Jedge
posté 4 Mar 2012, 16:13
Message #72


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 261
Inscrit : 13 Dec 2007
Lieu : Nantes
Membre no 102 454



perso j'ai eu ce soucis de ventilateur bruyant apres mon premier démontage complet du mini.
Je l'ai démonté et remonté 5 fois ensuite mais toujours pareil, comme toi j'avais mis les 2 logiciels de controle du ventilateur et c'était à peine mieux.
et au final pour revenir à la normale c'était smc fan control qui m'avais mis la grouille il m'a fallu une ré-installation de snow.



--------------------
Mini Core i5 2,5Ghz - 10Go de Ram sous OSX 10.9
Iphone 5C - IOS 7.0.5 * Iphone 3GS * Ipad 1 Wifi pour madame
Imac G4 Tournesol: 15" 700Mhz & 17" 800Mhz sous Léopard
Go to the top of the page
 
+Quote Post
bwaje
posté 4 Mar 2012, 21:15
Message #73


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 433
Inscrit : 27 May 2003
Lieu : Paname city
Membre no 7 800



Merci Jedge, mais dans mon ca, il y a avit belle lurette que je ne l'avais pas ouvert ni bougé, et je n'ai installé SMC Fan control qu'à la suite de ce problème; donc ce logiciel ne peut être la cause du fonctionnement continu du ventilateur.


--------------------
Mac Mini core i5 + Hackintosh Probook 4530s i3 + Mac Mini G4 + Powermac G4 Digital Audio @1.8 Ghz + IPad2 + iPhone 5s
Go to the top of the page
 
+Quote Post
ouinouin
posté 28 Nov 2012, 18:51
Message #74


Adepte de Macbidouille
*

Groupe : Membres
Messages : 106
Inscrit : 6 May 2009
Lieu : Vendée
Membre no 135 650



Citation (planete @ 17 Nov 2007, 16:02) *
Citation (varese @ 11 Nov 2007, 12:02) *

Merci pour vos réponses!

C'est un ordi qui se trouve dans mon lieu de travail, je vais voir lundi avec le revendeur si l'on peut faire un test avec d'autres mémoires.

En tout cas, si vous me confirmez qu'un mac mini n'a pas à souffler comme une brute, je vais demander à qu'on le revise.

Merci encore smile.gif

bonjour Varese, j'ai le meme probleme apres avoir ajoute de la memoire dans mon mac mini..;
je voudrais savoir ce que t'a dit le revendeur?
merci


bonsoir,
j'ai eu ce problème là, c'était le connecteur de la sonde de température (sur l'avant de la carte) qui était mal rebranché, le ventilé. tournait à fond en permanence !
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st April 2014 - 16:11