IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> MKV et Mplayer
Options
Boosto
posté 28 Apr 2006, 12:48
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 67
Inscrit : 11 Nov 2004
Membre no 26 759



Bonjour à tous,
J'étais heureux de lire que mplayer lisait maintenant tous les mkv..
Je l'ai telechargé et malgré tout j'ai 3 film en mkv que je n'arrive pas à lire.
Comment ça se fait ?

Go to the top of the page
 
+Quote Post
Val1984
posté 28 Apr 2006, 13:33
Message #2


Modérateur multitâche
*****

Groupe : Modérateurs
Messages : 11 682
Inscrit : 23 Dec 2001
Lieu : Paris
Membre no 1 682



Tu as installé la bonne version de MPlayer?
Et les RealLibs?


--------------------
MacBook Air mid-2013 / Core i7 1.7 GHz / 8 Go / SSD 256 Go + SD 128 Go / OS X Yosemite 10.10
PowerMac G5 / Quad 2.5 GHz / 4.5 Go / SSD 180 Go + HD 250 Go / Quadro FX 4500 256 Mo / Mac OS X Tiger 10.4 + Leopard 10.5
PowerBook G4 / G4 1.33 GHz / 1.5 Go / SSD mSATA 120 Go / Radeon 9700M 64 Mo / Mac OS X Tiger 10.4 + Leopard 10.5 + Mac OS 9.2.2
Performa 460 / 68030 33 MHz / 36 Mo / HD 160 Mo / Ethernet / Système 7.6.1
SE/30 / 68030 16 MHz / 8 Mo / HD 40 Mo / Système 7.1.2
Go to the top of the page
 
+Quote Post
Boosto
posté 28 Apr 2006, 15:32
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 67
Inscrit : 11 Nov 2004
Membre no 26 759



Effectivement sans les RealLibs ça ne pouvait pas fonctionner.
Merci
C'est nickel.

N.C
Go to the top of the page
 
+Quote Post
crashRay
posté 28 Apr 2006, 19:13
Message #4


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 802
Inscrit : 21 Apr 2005
Membre no 37 560



CITATION(Val1984 @ 28 Apr 2006, 14:33) [snapback]1669811[/snapback]

Tiens c'est bon à savoir. ça marchait chez moi mais je devais les avoir installé d'avant. Je m'imagine à un formatage si ça ne marchait plus ph34r.gif


--------------------
Apple - Mac Mini 2.4 Ghz - 500 Go Hitachi
Apple - iPhone 3G - 8 Go
QNAP - TS-409 - 4x HD WD10EADS 1 To
Synology - DS1010+ - 2x HD WD30EZRX 3 To
Samsung - UE40C6000
Go to the top of the page
 
+Quote Post
lecolosse
posté 28 Apr 2006, 19:37
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 117
Inscrit : 14 Nov 2002
Membre no 4 676



mais ou doit on les installer ces reallibs ?
en plus mon stuffit veut pas ouvrir le fichier zippé pffffff


EDIT : j'ai vu qu'il fallait aller dans le finder et aller/ aller au dossier et taper : usr/local/lib/mplayer seulement la rien... Je commence a croire que lire des videos sur mac est bien plus compliqué que sur pc...

Ce message a été modifié par lecolosse - 29 Apr 2006, 00:46.
Go to the top of the page
 
+Quote Post
Val1984
posté 30 Apr 2006, 13:33
Message #6


Modérateur multitâche
*****

Groupe : Modérateurs
Messages : 11 682
Inscrit : 23 Dec 2001
Lieu : Paris
Membre no 1 682



CITATION(lecolosse @ 28 Apr 2006, 20:37) [snapback]1670487[/snapback]

mais ou doit on les installer ces reallibs ?
en plus mon stuffit veut pas ouvrir le fichier zippé pffffff


EDIT : j'ai vu qu'il fallait aller dans le finder et aller/ aller au dossier et taper : usr/local/lib/mplayer seulement la rien... Je commence a croire que lire des videos sur mac est bien plus compliqué que sur pc...

Décompresse le fichier avec BOMArchiveHelper (menu contextuel > Ouvrir avec).
Ensuite, double clique sur le .pkg obtenu et hop.


--------------------
MacBook Air mid-2013 / Core i7 1.7 GHz / 8 Go / SSD 256 Go + SD 128 Go / OS X Yosemite 10.10
PowerMac G5 / Quad 2.5 GHz / 4.5 Go / SSD 180 Go + HD 250 Go / Quadro FX 4500 256 Mo / Mac OS X Tiger 10.4 + Leopard 10.5
PowerBook G4 / G4 1.33 GHz / 1.5 Go / SSD mSATA 120 Go / Radeon 9700M 64 Mo / Mac OS X Tiger 10.4 + Leopard 10.5 + Mac OS 9.2.2
Performa 460 / 68030 33 MHz / 36 Mo / HD 160 Mo / Ethernet / Système 7.6.1
SE/30 / 68030 16 MHz / 8 Mo / HD 40 Mo / Système 7.1.2
Go to the top of the page
 
+Quote Post
Fotz
posté 30 Apr 2006, 16:52
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 468
Inscrit : 16 Nov 2005
Lieu : Metz
Membre no 50 011



A l'époque où je compilais MPlayer moi-même à partir des sources, je prenais à chaque fois les dernières Reallibs sur cette page mais apparemment, il n'y a plus de téléchargement possible pour Mac OS X sad.gif …


--------------------
Mac Mini Late 2012 Core i7 2,6 GHz, 16 Go RAM, disque dur Fusion Drive 1 To, Mac OS Sierra 10.12.3, Western Digital Red 2 To dans un dock Storeva DriveDock U3 USB 3.0 pour Time Machine, LaCie 2Big Quadra USB 3.0 avec deux Western Digital Red 3To en RAID1 pour les données
MacBook Pro Intel T7600 2,33 GHz 17'', 2 Go RAM, disque dur 100 Go 7200 trs/min, Mac OS X Snow Leopard 10.6.8 (la batterie a gonflé et Apple ne prend plus en charge cette anomalie)
Changement Disque Dur Interne et Graveur dans un iMac G4 (© SVM Mac) ~~~Toutes les vidéos « Get A Mac » (© Apple Inc.) ~~~ MacTheRipper v3.0r14m (UB) ~~~ CaptureChanger (pour modifier le format et la destination de vos captures d'écran) ~~~ FolderCleaner (pour supprimer les ressources forks, les fichiers .DS_Store et le dossier .Trashes d'une clé USB ou d'un lecteur mp3)

Les jeux-vidéo, c'est comme l'amour. Le plaisir solitaire c'est bien, mais à deux c'est mieux
Go to the top of the page
 
+Quote Post
lecolosse
posté 1 May 2006, 08:04
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 117
Inscrit : 14 Nov 2002
Membre no 4 676



toujours pareil apres install des lib mes mkv en real n'on toujours pas d'images...
Go to the top of the page
 
+Quote Post
Val1984
posté 1 May 2006, 12:01
Message #9


Modérateur multitâche
*****

Groupe : Modérateurs
Messages : 11 682
Inscrit : 23 Dec 2001
Lieu : Paris
Membre no 1 682



Tu as la bonne version de MPlayer?
Quelle version de Mac OS X?


--------------------
MacBook Air mid-2013 / Core i7 1.7 GHz / 8 Go / SSD 256 Go + SD 128 Go / OS X Yosemite 10.10
PowerMac G5 / Quad 2.5 GHz / 4.5 Go / SSD 180 Go + HD 250 Go / Quadro FX 4500 256 Mo / Mac OS X Tiger 10.4 + Leopard 10.5
PowerBook G4 / G4 1.33 GHz / 1.5 Go / SSD mSATA 120 Go / Radeon 9700M 64 Mo / Mac OS X Tiger 10.4 + Leopard 10.5 + Mac OS 9.2.2
Performa 460 / 68030 33 MHz / 36 Mo / HD 160 Mo / Ethernet / Système 7.6.1
SE/30 / 68030 16 MHz / 8 Mo / HD 40 Mo / Système 7.1.2
Go to the top of the page
 
+Quote Post
pierata68
posté 18 May 2006, 15:45
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 225
Inscrit : 24 Mar 2005
Lieu : 68 Colmar / Lyon 69
Membre no 35 812



Est-ce que après avoir installé les lib, en ouvrant le fichier mkv, ça marche tout seul?
Faut les installer où?


--------------------
Pierre...
PowerMac G5 - 2x1.8GHz - DD 80Go + 250Go - Ram 1.25 Go - X.4.10
MacBook 13"3 C2D - 2GHz - DD WD 250GO - Ram 2 Go - X.4.10
iPod photo 60Go qui bug
iPod Classique 80Go Argent
Go to the top of the page
 
+Quote Post
Val1984
posté 18 May 2006, 20:19
Message #11


Modérateur multitâche
*****

Groupe : Modérateurs
Messages : 11 682
Inscrit : 23 Dec 2001
Lieu : Paris
Membre no 1 682



CITATION(pierata68 @ 18 May 2006, 16:45) [snapback]1701283[/snapback]

Est-ce que après avoir installé les lib, en ouvrant le fichier mkv, ça marche tout seul?

Si la dernière version de MPlayer indiquée dans le sujet vers lequel je t'ai aiguillé est installée, ça marche nickel.

CITATION(pierata68 @ 18 May 2006, 16:45) [snapback]1701283[/snapback]

Faut les installer où?

Tu ouvres le .pkg et ça s'installe au bon endroit tout seul wink.gif


--------------------
MacBook Air mid-2013 / Core i7 1.7 GHz / 8 Go / SSD 256 Go + SD 128 Go / OS X Yosemite 10.10
PowerMac G5 / Quad 2.5 GHz / 4.5 Go / SSD 180 Go + HD 250 Go / Quadro FX 4500 256 Mo / Mac OS X Tiger 10.4 + Leopard 10.5
PowerBook G4 / G4 1.33 GHz / 1.5 Go / SSD mSATA 120 Go / Radeon 9700M 64 Mo / Mac OS X Tiger 10.4 + Leopard 10.5 + Mac OS 9.2.2
Performa 460 / 68030 33 MHz / 36 Mo / HD 160 Mo / Ethernet / Système 7.6.1
SE/30 / 68030 16 MHz / 8 Mo / HD 40 Mo / Système 7.1.2
Go to the top of the page
 
+Quote Post
Tib@
posté 10 Aug 2006, 20:51
Message #12


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 10 Aug 2006
Membre no 65 717



CITATION
Tu ouvres le .pkg et ça s'installe au bon endroit tout seul

Salut!

j'ai installé Mplayer et le pkv rp9codecs mais idem pour moi, j'ai du son mais aucune image... ces MKV commencent à mes les briser menu!

Mais bon c'est peut être pas de chance, j'ai LE film mkv qui veut pas et avec d'autres ça marchera mais bon... j'aurai bien aimé le matter c toujours pareil!

Rien de neuf à ce sujet?

Merci!
Go to the top of the page
 
+Quote Post
nhoizey
posté 17 Aug 2006, 10:30
Message #13


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 8 Aug 2006
Membre no 65 552



Personnellement, j'arrive bien à lire certains MKV avec MPlayer et les RealLibs, mais où est-il possible de choisir la version sonore et les sous-titres ??? Je n'ai pas trouvé dans les menus...

Merci !
Go to the top of the page
 
+Quote Post
pardon
posté 17 Aug 2006, 13:35
Message #14


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 3 818
Inscrit : 15 Mar 2004
Lieu : Région Parisienne
Membre no 16 307



la liste des contrôles : http://www.mplayerhq.hu/DOCS/man/en/mplaye...CTIVE%20CONTROL
pour changer : http://www.mplayerhq.hu/DOCS/HTML/en/control.html


--------------------
[small]Riez, riez, …[/small]
Go to the top of the page
 
+Quote Post
nhoizey
posté 17 Aug 2006, 13:47
Message #15


Nouveau Membre


Groupe : Membres
Messages : 10
Inscrit : 8 Aug 2006
Membre no 65 552



CITATION(pardon @ 17 Aug 2006, 14:35) [snapback]1833695[/snapback]


Super, merci !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th February 2018 - 00:18