IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> "uninstaller - searchpage a quitté de manière imprévue" (Résolu)
Options
bulldogve
posté 29 Oct 2017, 17:49
Message #31


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 24 Oct 2017
Membre no 203 545



j ai vérifié pas de serveur proxy activé wink.gif
Go to the top of the page
 
+Quote Post
teddy7545
posté 29 Oct 2017, 17:54
Message #32


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 738
Inscrit : 4 Apr 2004
Lieu : Lorraine - 54
Membre no 17 184



Parfait tu sembles donc bel et bien débarrassé de cette s.......ie tongue.gif cool.gif
Te reste plus qu'à marquer le sujet résolu. wink.gif
Je te propose aussi d'ajouter dans le titre "uninstaller (searchpage) a quitté de manière imprévue"
Ca sera surement utile à d'autres et plus facile à trouver ainsi.

Ce message a été modifié par teddy7545 - 29 Oct 2017, 18:00.


--------------------
MP Intel Dual Xéon 3 GHz - MacOSX 10.10.3 - ATI Radeon HD 5770 - ATTO UL5D - Apple Cinema HD Display 23 pouces
MBP 15' 2017 - MBP 13' mid 2009 - iMac 24' 8,1 2,8GHz - MP G4 MDD Bi 1,25 GHz - MP G4 Quicksylver 933MHz
Go to the top of the page
 
+Quote Post
ciscodrd
posté 7 Nov 2017, 00:04
Message #33


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 6 Nov 2017
Membre no 203 693



Bonjour à tous,

Je me permets de vous écrire car je rencontre exactement le même problème que bulldogve mais je n'ai pas d'application spi.app... Je n'ai pas non plus de dossier SPI...

Je vous remercie d'avance pour votre aide.
Go to the top of the page
 
+Quote Post
teddy7545
posté 7 Nov 2017, 00:22
Message #34


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 738
Inscrit : 4 Apr 2004
Lieu : Lorraine - 54
Membre no 17 184



Bonsoir,

Bienvenu sur le forum pour ton premier message.

Citation
j ai systématiquement la fenêtre "uninstaller a quitté de manière imprévue" qui s 'affiche.
Citation
je rencontre exactement le même problème que bulldogve

Tu as exactement la même fenêtre qui apparait ?
Ca se produit bien à chaque démarrage de ton mac ? (et uniquement au démarrage) ?
Le message indique bien "Uninstaller" ?

Si tu as la même fenêtre que bulldogve alors suis le message 18 et mets le résultat détaillé en retour comme il l'avait fait dans le message 19.

Ca devrait nous permettre d'identifier quel est l'application qui s'exécute et nous verrons ensuite comment l'éliminer.

Ce message a été modifié par teddy7545 - 7 Nov 2017, 00:29.


--------------------
MP Intel Dual Xéon 3 GHz - MacOSX 10.10.3 - ATI Radeon HD 5770 - ATTO UL5D - Apple Cinema HD Display 23 pouces
MBP 15' 2017 - MBP 13' mid 2009 - iMac 24' 8,1 2,8GHz - MP G4 MDD Bi 1,25 GHz - MP G4 Quicksylver 933MHz
Go to the top of the page
 
+Quote Post
ciscodrd
posté 14 Nov 2017, 20:59
Message #35


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 6 Nov 2017
Membre no 203 693



Bonsoir,

Désolé pour mon retour tardif...
J'ai exactement la même fenêtre qui apparait oui. Cela se produit à chaque ouverture de ma session. Le message indique bien qu' "uninstaller a quitté de manière imprévue."

Voilà ce que j'ai :

CODE
"Process: uninstaller [757]
Path: /Users/USER/Library/SPI/uninstaller.app/Contents/MacOS/uninstaller
Identifier: com.searchpage.uninstaller
Version: 1.0 (1)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: uninstaller [757]
User ID: 501

Date/Time: 2017-11-14 20:48:12.174 +0100
OS Version: Mac OS X 10.12.5 (16F73)
Report Version: 12
Anonymous UUID: E596F9ED-36B3-D8BA-F387-24E44D7DBB62

Sleep/Wake UUID: 25FF8EFA-45D5-46F7-9F45-259E4D4DB2B5

Time Awake Since Boot: 1000 seconds
Time Since Wake: 62 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Illegal instruction: 4
Termination Reason: Namespace SIGNAL, Code 0x4
Terminating Process: exc handler [0]

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0 com.searchpage.uninstaller 0x000000010517ef50 0x105178000 + 28496
1 com.searchpage.uninstaller 0x000000010517f347 0x105178000 + 29511
2 com.searchpage.uninstaller 0x000000010517f52c 0x105178000 + 29996
3 com.apple.CoreFoundation 0x00007fffad58e54c __CFNOTIFICATIONCENTER_IS_CALLING_OUT_TO_AN_OBSERVER__ + 12
4 com.apple.CoreFoundation 0x00007fffad58e44b _CFXRegistrationPost + 427
5 com.apple.CoreFoundation 0x00007fffad58e1b2 ___CFXNotificationPost_block_invoke + 50
6 com.apple.CoreFoundation 0x00007fffad54c782 -[_CFXNotificationRegistrar find:object:observer:enumerator:] + 2018
7 com.apple.CoreFoundation 0x00007fffad54b76b _CFXNotificationPost + 667
8 com.apple.Foundation 0x00007fffaef8d907 -[NSNotificationCenter postNotificationName:object:userInfo:] + 66
9 com.apple.AppKit 0x00007fffab1b374f -[NSApplication _postDidFinishNotification] + 297
10 com.apple.AppKit 0x00007fffab1b34b4 -[NSApplication _sendFinishLaunchingNotification] + 208
11 com.apple.AppKit 0x00007fffab076819 -[NSApplication(NSAppleEventHandling) _handleAEOpenEvent:] + 552
12 com.apple.AppKit 0x00007fffab07646b -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 661"


Je n'ai évidemment pas de compte appelé "USER", ni de dossier "SPI"...


Merci pour votre aide !
Go to the top of the page
 
+Quote Post
fenix92
posté 11 Jan 2018, 23:42
Message #36


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 11 Jan 2018
Membre no 204 232



Hello, même soucis pour moi.
J'ai installe par mégarde un de ces "player video"... Alors que suis suis plutôt assez vigilant.
J'ai immédiatement efface a la main ce que j’ai pu, mais depuis ce même message a chaque booting de mon mac...

Code
Process:               uninstaller [1106]
Path:                  /Users/USER/Library/SPI/uninstaller.app/Contents/MacOS/uninstaller
Identifier:            com.searchpage.uninstaller
Version:               1.0 (1)
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           uninstaller [1106]
User ID:               501


et comme ciscodrd, aucun compte "USER" et aucun dossier "SPI" sur mon mac.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 11 Jan 2018, 23:55
Message #37


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 858
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Utilise etrecheck.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
baron
posté 12 Jan 2018, 13:20
Message #38


Macbidouilleur d'Or !
*****

Groupe : Modérateurs
Messages : 11 156
Inscrit : 22 Jul 2004
Lieu : Louvain-la-Neuve (Gaule Gelbique)
Membre no 21 291



Et si ça ne suffit pas, tu trouveras un lien qui détaille la procédure manuelle d'éradication dans ce message (#25) :
http://forum.macbidouille.com/index.php?s=...t&p=4175793

P.S. Bienvenue sur ces forums ! smile.gif


--------------------
MacBook Pro 15’’ 2010 Core i5 2,53 GHz, 4 Go/500 Go – Mac OSX 10.6.8  Power Macintosh G3 beige de bureau, rev.1 @ 233MHz, 288 Mo/4Go – MacOS 9.1 — + carte PCI IDE/ATA Tempo 66 Acard 6260 avec HD interne Maxtor 80 Go + graveur interne CDRW/DVD LG GCC-4520B + tablette A4 Wacom UD-0608-A + LaCie ElectronBlueIV 19" + HP ScanJet 6100C   Routeur/modem ADSL Trendnet TW100-BRM504 > B-Box 3 + HP LaserJet 4000 N  
La recherche dans MacBidouille vous paraît obscure ? J'ai rédigé une proposition de FAQ. Le moteur logiciel a un peu changé depuis mais ça peut aider quand même.
Les corsaires mettent en berne…
Go to the top of the page
 
+Quote Post
fenix92
posté 13 Jan 2018, 14:11
Message #39


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 11 Jan 2018
Membre no 204 232



Citation (baron @ 12 Jan 2018, 13:20) *
Et si ça ne suffit pas, tu trouveras un lien qui détaille la procédure manuelle d'éradication dans ce message (#25) :
http://forum.macbidouille.com/index.php?s=...t&p=4175793

P.S. Bienvenue sur ces forums ! smile.gif

Hello ! Et merci de l'accueil. Javais suivi cette procedure, mais je n'ai aucun dossier SPI nul part...
Go to the top of the page
 
+Quote Post
teddy7545
posté 13 Jan 2018, 15:00
Message #40


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 738
Inscrit : 4 Apr 2004
Lieu : Lorraine - 54
Membre no 17 184



Comme déjà indiqué dans le message #20, le fait de ne pas avoir de compte USER n'est pas un blocage car en fait USER fait référence au compte de session sur lequel vous êtes "loggé" ...
Ainsi si le message apparait lorsque vous démarrez sur la session "teddy" par exemple, cela signifie qu'il faut comprendre l'adresse du programme donné par la fenêtre
Citation
/Users/USER/Library/SPI/uninstaller.app/Contents/MacOS/uninstaller
comme
Citation
/Users/teddy/Library/SPI/uninstaller.app/Contents/MacOS/uninstaller

Ensuite le répertoire Library est masqué depuis déjà de nombreuses mises à jour du système.

Pour s'y rendre il faut soit utiliser le terminal comme que l'ai fait dans mes précédents messages sachant que les deux adresses suivantes représente la même chose si on est "loggé" dans la session teddy (A transposer avec le nom de votre session)
Citation
/Users/teddy/Library/SPI/uninstaller.app/Contents/MacOS/uninstaller
~/Library/SPI/uninstaller.app/Contents/MacOS/uninstaller
Attention je n'indique ici que les adresses et pas la commande terminal déjà indiquée dans les précédents messages

Soit utiliser le Finder dans le menu Aller -> Aller -> Aller au dossier -> Puis copiez/collez une des deux adresses suivante:
Citation
/Users/teddy/Library/SPI/
~/Library/SPI/


Ce message a été modifié par teddy7545 - 13 Jan 2018, 15:25.


--------------------
MP Intel Dual Xéon 3 GHz - MacOSX 10.10.3 - ATI Radeon HD 5770 - ATTO UL5D - Apple Cinema HD Display 23 pouces
MBP 15' 2017 - MBP 13' mid 2009 - iMac 24' 8,1 2,8GHz - MP G4 MDD Bi 1,25 GHz - MP G4 Quicksylver 933MHz
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th January 2018 - 05:54