IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Firefox 55.0.3, Modules complémentaires tous obsoletes
Options
ide508
posté 13 Sep 2017, 06:10
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 217
Inscrit : 7 Jan 2004
Lieu : Gistoux - Belgique / Vence 06
Membre no 13 132



Bonjour,

Surprise ce matin en ouvrant FF ohmy.gif



Pourtant les modules semblent fonctionner correctement...

Quelqu'un d'autre a remarqué cela aussi ?


--------------------
MBP 15" 2011 2G i7 8G Ram 10.6.8 carte mère HS - MBP 13" retina 2.7G 8G Ram 256G 10.11.6 - 5s 32G 9.3.5
Be Mind Full
Go to the top of the page
 
+Quote Post
audionuma
posté 13 Sep 2017, 06:58
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 850
Inscrit : 27 Apr 2004
Membre no 18 176



Mozilla a modifié le mode de développement des addons. Ces messages t'indiquent que ces extensions n'ont pas adopté cette nouvelle architecture, et qu'ils ne pourront plus être utilisés à partir de Firefox 57.
Voir les détails ici : https://support.mozilla.org/fr/kb/modernisa...modules-firefox


--------------------
Membre du club des AIPBP (Anciens Inscrits Pas Beaucoup de Posts) Voir la liste
Go to the top of the page
 
+Quote Post
ide508
posté 13 Sep 2017, 09:11
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 217
Inscrit : 7 Jan 2004
Lieu : Gistoux - Belgique / Vence 06
Membre no 13 132



Merci de ta réponse smile.gif


--------------------
MBP 15" 2011 2G i7 8G Ram 10.6.8 carte mère HS - MBP 13" retina 2.7G 8G Ram 256G 10.11.6 - 5s 32G 9.3.5
Be Mind Full
Go to the top of the page
 
+Quote Post
Patounet1
posté 13 Sep 2017, 17:23
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 084
Inscrit : 16 Feb 2006
Lieu : Ariège 09300
Membre no 55 743



Bonjour,
Je ne trouve pas un VPN compatible ? j'avais choisi "Hoxx VPN"
Peut être attendre une mise à jour, ou en prendre un autre ?


--------------------
G4 MDD 1,25ghz- Ram 1,5Go Mac OSX 10.5.8. carte PCI ->5 ports USB2
MacBook Pro Retina fin 2013, 13", 8Go-256Go SSD. OS X 10.12.3
Windows-phone Lumia 550 (Win 10)
Go to the top of the page
 
+Quote Post
YF-alubook
posté 16 Sep 2017, 09:06
Message #5


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 862
Inscrit : 14 Oct 2003
Lieu : Breizh, Roazhon
Membre no 10 376



Bonjour,

Oui : FireFox 55 pousse fort vers le prochain système d'extensions. Et c'est un vrai problème. Au boulot sous Windows la quasi totalité des greffons et extensions que j'utilise sont en "obsolètes". C'est plus que gênant parfois : carrément bloquant.

Sur le mac à la maison FireFox est passé de 54 à 55 automatiquement également. Sauf que j'utilise l'extension Keychain Services Integration pour stocker les mots de passe dans le trousseau de OS X. Et que lui aussi est marqué en obsolète et donc désactivé.

Pour suivre les évolutions sur cette extension : https://github.com/jfitzell/mozilla-keychain/issues/88
Je suis prêt à participer financièrement pour le support de cette extension incontournable.

Du coup ce matin : retour à FireFox 54.0.1 Je laisse le lien de téléchargement direct ici : https://download-installer.cdn.mozilla.net/...ox%2054.0.1.dmg
Penser à désactiver la mise à jour automatique en attendant le portage de vos extensions favorites…


--------------------
Hackintosh 2017 - OS X 10.11 - i5 3,9 GHZ - 16 Go - Fractal Define R5
MacBook Pro UniBody Late 2008 - 2.4 GHz - 8 Go
Go to the top of the page
 
+Quote Post
ide508
posté 16 Sep 2017, 12:12
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 217
Inscrit : 7 Jan 2004
Lieu : Gistoux - Belgique / Vence 06
Membre no 13 132



Les modules apparaissant comme obsolètes dans la version 55 fonctionnent encore très bien chez moi.

Lire la note du lien qu'a donné audionuma. Ce n'est qu'en novembre avec FF57 que cela sera fini wink.gif

Note : à partir de Firefox 57, qui sortira en novembre 2017, seuls les modules développés avec cette nouvelle technologie fonctionneront dans Firefox. Ceci est indiqué par l’étiquette « Compatible avec Firefox 57 et versions supérieures » sur addons.mozilla.org (AMO). Les modules développés avec l’ancienne technologie sont marqués « obsolète » dans l’onglet du gestionnaire de modules (about:addons).


--------------------
MBP 15" 2011 2G i7 8G Ram 10.6.8 carte mère HS - MBP 13" retina 2.7G 8G Ram 256G 10.11.6 - 5s 32G 9.3.5
Be Mind Full
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 20th September 2017 - 19:22