IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> HackIntosh GA-Z170X-Gaming 5, GTX960, SkyLake, Clover
Options
legallou
posté 9 Dec 2016, 11:14
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



Installation sans Difficulté grâce à Macbidouille. J'ai bien sûr utilisé uniquement Clover.

Configuration

* GA-Z170X-Gaming 5 195€
* i7-6700K 370€
* Watercooling AIO Corsair Hydro H75 97€
* DDR4 G.Skill Trident Z DDR4 2 x 8 Go (Promo) 116€
* Carte graphique GTX960 250€

Et en stock de mon premier HackIntosh

* Boîtier ATX_Silencio_652S
* SSD 512giga
* SSD 256giga
* Disque dur 1 téra pour Time Machine

J'ai utilisé le même Watercooling que mon HackIntosh 2014 en étant très satisfait, et c'est moins lourd à installer.


Calcul de consommation

i7-6700K 4Ghz 84W
Carte mère GA-Z170X-Gaming 5 30W
Souris et clavier 3W
Boîtier ATX_Silencio_652S (Ventilo 120mm) 3W
Refroidissement à eau
AiO Corsair H75 (2 ventilateurs 120mm) 6W
RAM 4W
SSD 512giga 1W
SSD 256giga 1W
GTX960 180W
--------
84+30+3+3+6+4+1+1+180=312W

Plus par intermittence
Time Machine Disque Dur WD green 5400Tr 16W
DVD Blu-ray 20W

J'ai donc pris l'Alimentation 80 PLUS Or, PC Be Quiet Straight Power 10 CM Modulaire - 500W 110€ qui travaillera au mieux dans sa plage des 80 %

Installation logiciel

J'ai suivis le tutoriel de Chris27 pour créer la clé, les différents tutoriels de Macbidouille et les conseils de Polyzargone glanés à la lecture d'autres configurations. Je n'ai eu aucun problème, l'installation de macOS a marché du premier coup.

J'ai fait une première installation avec Sierra, puis, pas convaincu par Siri et la marche forcée vers iCloud, je suis revenu à El Capitan.

J'ai fait l'installation en deux étapes. La première sans carte graphique pour ne pas cumuler les problèmes, et aussi parce que je n'avais pas reçu.


Pour Ethernet

AtherosE2200Ethernet.kext

IntelMausiEthernet.kext

J'ai pris la config_plist_skylake_v3 de Chris27 spécifiques pour SkyLake auquel j'ai ajouté dans la config.plist, pour le son.

Realtek ALC1150 layout 1








Pour la détection des ports USB, j'ai utilisé la méthode par injection de RehabMan

avec le kext USBInjectAll.kext de RehabMan, l'application IOJones et PlistEdit Pro.

Pour lever la limite des 15 ports, attention, de bien prendre la patch correspondant à votre macOS

Pour El Capitan :
Name : AppleUSBXHCIPCI
Find : 83BD8CFEFFFF10
Replace : 83BD8CFEFFFF1F
Comment : 10.11 Increase 15 port limit to 30

Pour Sierra 83BD74FFFFFF10, Replace : 83BD74FFFFFF1F, Comment :
10.12 DP5 change 15 port limit to 20 in AppleUSBXHCIPCI

L'injecteur fini, j'ai enlevé « USBInjectAll.kext » et remis la limite à 15 ports avant de charger mon injecteur.




Merci à Barijaona qui a fait de beaux schémas.



Carte graphique GTX960

J'ai mis « iMac17,1 » comme modèle dans ma config.plist. C’est nécessaire pour les processeurs SkyLake.

J'ai essayé la méthode avec les patchs « Brumbaer's GDP » inclus dans la config_plist_skylake_v3 de Chris27, cela n'a pas marché.

Je les ai cochés « Disable » avant de lancer « AGDPfix.v1.3 » qui a marché. Pour cela :

J'ai démarré sur la carte graphique Intel : bootflag : nv_disable=1 dans Clover Configurator.

Téléchargé AGDPfix.v1.3 chez insanelymac

Exécuté le script AGDPfix.v1.3

Redémarré toujours avec bootflag : nv_disable=1

Téléchargé les « WebDriver-346.03.15f04 » NVIDIA pour El Capitan 10.11.6 build 15G1108 chez insanelymac

Lancé l’installateur du « WebDriver-346.03.15f04 » build 15G1108

Dans Clover Configurator mis Bootflag : nvda_drv= 1 et NvidiaWeb pour activer. NvidiaWeb n’est normalement pas obligatoire.


Cela a parfaitement marché, sauf que l'utilitaire NVIDIA continuait à me dire que j'étais sur le pilote du processeur Intel. C'est un bogue d'affichage NVIDIA.

Polyzargone m'a indiqué la commande « kextstat | grep nv » pour vérifier. Si le pilote est chargé, vous devez voir le mot Web dans le nom du pilote « com.nvidia.web.NVDAResmanWeb ». Voir topic=400339



Écran 5K Dell UltraSharp UP2715K

Comme cela marche bien avec mon écran NEC 24", j'ai connecté mon tout nouveau tout neuf écran 5K Dell UltraSharp UP2715K.

Cela a marché dès la première connexion et pendant trois jours, puis j'ai eu un écran noir, dû à une veille profonde de l'écran. J'ai perdu un peu temps croyant avoir perdu l'AGDPfix. Voir les détails ici Expérience écran Dell UP2715K



En résumé

En fait, ma plus grosse difficulté a été de faire bien attention à la lecture des tutoriels de Macbidouille de prendre les parties qui correspondaient à ma configuration. Ces tutoriels étant générique et couvrant tous les cas.

J'ai donc pris des notes, correspondant à mes besoins propres : Clover, El Capitan, processeur SkyLake, carte mère GA-Z170X-Gaming 5.

J'en ai fait un tutoriel avec un dossier à télécharger comportant les bons kext et la bonne config.plist pour la carte mère GA-Z170X-Gaming 5.





Le tutoriel comprend les différents chapitres suivant :

- Récupération du logiciel d'installation de macOS ;
- Formatage d'une clé USB au format Apple ;
- Installation de macOS sur la clé ;
- Installation de Clover sur la clé en mode EFI ;
- Optionnellement, la mise à jour du BIOS ;
- Paramétrage du BIOS de la GA-Z170X-Gaming 5 ;
- Installation de macOS à partir de la clé sur le SSD ;
- Installation de Clover sur le SSD ;
- Vérification que l'Audio et Ethernet fonctionnent ;
- Affectation et activation des ports USB ;
- Installation de la carte graphique.
- Ècran Dell UP2715K 27" 5K

Il est à lire sur mon site en page d'accueil legallou.com


En conclusion

En prenant son temps, surtout à bien lire les tutoriels pour ne pas passer à côté d'une option, du genre, prendre les patchs de Sierra pour installer El Capitan ou l'inverse, ce n'est pas difficile.

Pour le temps à y passer, je dirais deux heures tous les soirs pendant une semaine. Et probablement moins si vous utilisez une configuration bien connue.

Et ne soyez pas trop gourmand, faites par étape, installation sans carte graphique, puis résolution des ports USB, et enfin la carte graphique. Personnellement, ce qui m'a coûté le plus de temps, c'est la clean install du passage de Mavericks à El Capitan.

Merci de m'avoir lu






--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
dafthink
posté 9 Dec 2016, 14:06
Message #2


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 534
Inscrit : 13 Apr 2008
Membre no 112 258



Merci pour ce partage !!!
je vais regarder ton tuto pour affiner les réglages de ma config presque identique, j'ai quelque bug à corriger.
smile.gif


--------------------
Mac Pro bi proc 2,8ghz quad core intel Xéon SSD 500 GB ; 2,5 TB ; 10 Go ; GT 610 / Quadro 4000 ; 19" 24" & 32"
macbook pro i5 13" 8Go SSD 512Go
iphone 4 32 Go iphone SE 32 Go

Z170x-UD5 TH / i7 6700k / Ballistix Sport LT 16Go / 2 x EVO 850 / GTX 970 / 10.12.4 / 28" iiyama 4k
Go to the top of the page
 
+Quote Post
Aurique
posté 10 Dec 2016, 21:57
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 102
Inscrit : 20 Apr 2006
Membre no 59 761



bonsoir,


j'ai commander presque les mêmes composants que toi (à l'exception de la CG). Le processeur devrait arriver cette semaine et le montage devrait commencer.

J'ai épluché ton tuto (super bien fait !!) et il devrait bien nous aider !!

en cas de soucis, je pense que je viendrais t'embeter ici , si tu le permet .


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post
legallou
posté 15 Dec 2016, 10:45
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



Pour la dernière mise à jour de El Capitan build 15G1212 qui vient de sortir, Si vous avez une carte graphique, il faut le NVIDIA Web Driver WebDriver-346.03.15f05.pkg, disponible ce jour. Pensez à le télécharger ici sur insanelymac

Ce message a été modifié par legallou - 15 Dec 2016, 10:50.


--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
Aurique
posté 18 Dec 2016, 21:59
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 102
Inscrit : 20 Apr 2006
Membre no 59 761



Bonsoir,

Déjà , Merci car , grâce à ton tuto et celui de Chris et polyzargone mon mac est monté et fonctionnel ....enfin presque ! smile.gif

Je boot sans soucis sur Sierra, j'ai internet, le son mais j'ai un soucis avec la résolution de l'écran : je suis bloqué en 2048*1152 branché en HDMI sur la carte mère.
Lorsque je branche l'écran en miniDVI->DVI , je boot sur clover et juste avant l'écran de login MacOS, j'ai un écran Noir.

Pour info, j'ai remplacé la 1060 par une GTX960 4Go d'Asus. Apres avoir appliqué le patch AGDPfix.v1.3 et avec les Webdrivers Nvidia (Nvidia Web Driver - 367.15.10.15f03 pour 10.12.1), c'est pire , je suis à fond sur 1280*1024 avec des glitchs énormes et des clignotements.

Mon écran est un Dell UltraSharp U2715H (résolution max 2560 x 1440)

Si quelqu'un a une idée ?? smile.gif


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post
legallou
posté 18 Dec 2016, 22:29
Message #6


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



J'ai le même phénomène avec mon Dell UP2715K qui peut aller à 5K 5120x2880. Les Préférences Système d'Apple offre comme maximum 2540x1440. Avec Display Menu (il est gratuit sur le Mac Apple Store), je peux aller jusqu'à 3840x2160, ce qui me suffit car ma caméra Sony AX33 a ce maximum.



--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
Aurique
posté 19 Dec 2016, 08:12
Message #7


Adepte de Macbidouille
*

Groupe : Membres
Messages : 102
Inscrit : 20 Apr 2006
Membre no 59 761



Merci Legallou

J'avais lu ton post et essayer Display menu mais , toujours pareil : bloqué à 2048*1152.


--------------------

Imac 27' Macbook Air
Hackintosh : Bootlader Clover-GA-Z170X-Gaming 5, i7-6700K, GTX960
Go to the top of the page
 
+Quote Post
powertouch
posté 30 Dec 2016, 00:43
Message #8


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 916
Inscrit : 20 Feb 2003
Membre no 6 291



Merci Mr Legallou,


Super Tuto, clair et précis, suis sur qu'ils va aider beaucoup de monde.
Passez de bonnes fêtes et encore bravo !!

Ce message a été modifié par polyzargone - 31 Dec 2016, 01:57.
Raison de l'édition : Inutile de citer le post entier.


--------------------
MacBookPro Retina 15' I7 2.3GHZ/512GO/16GO
4790K 4.4GHZ sur Z97X UD7 TH en 10.10.5
4770K 4.0GHZ sur Z87 MX D3H en 10.11.6 GTX 770 2GO
H97N-Wifi I3 3,7GHZ/16GO/intel 4600 en 10.10.5
Intel NUC 6i3SYH en 10.11.5 via Clover SSD 256GO/1TO/16GO
Z170N-WIFI/6700K/32GO DDR4/10.11.6
Go to the top of the page
 
+Quote Post
MiKL59
posté 19 Feb 2017, 20:48
Message #9


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 19 Feb 2017
Membre no 201 279



Bonjour Legallou,

Grace à ton tuto très bien détaillé et la mise à disposition de tes fichiers sur ton site, je suis un heureux utilisateur d'un hackintosh qui tourne à merveille biggrin.gif

Etant complément novice, j'ai calqué ma configuration matériel sur celle de Nicolas (macg) qui par chance était identique à la tienne.

Petite question :

As-tu fais des modifications / ajout de kexts ou de modifications de ton fichier config.plist depuis la dernière mise en ligne de tes fichiers sur ton site ?

Je te demande cela car le seul problème que j'ai avec ma config, c'est la veille. L'écran se mets bien en veille mais pas le hackintosh, les ventilateurs tournent, les leds restent allumées et les disques tournent...

Encore un GRAND MERCI d'avoir simplifié la vie du novice que je suis avec ce tuto excellent !

Voici ma configuration : Gigabyte GA-Z170X Gaming 5 - Intel i7 6700 - MSI GTX960 Gaming 2G graphics card - Clover - SMBIOS iMac17,1 - Bios F5 - 32 go de RAM - be quiet! Silent Base 600 - Sierra 10.12.3

Ce message a été modifié par MiKL59 - 19 Feb 2017, 20:49.


--------------------
Mon hackintosh : Gigabyte GA-Z170X Gaming 5 - Intel i7 6700 - MSI GTX960 Gaming 2G graphics card - Clover - SMBIOS iMac17,1 - Bios F5 - 32 go de RAM - be quiet! Silent Base 600 - Sierra 10.12.3
Go to the top of the page
 
+Quote Post
legallou
posté 20 Feb 2017, 11:37
Message #10


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



J'ai pris la même configuration que Nicolas pour prouver que c'était plus simple avec du pur Clover par rapport à l'option de Nicolas en MultiBeast.

Mon installation est basée sur les tutoriels de Macbidouille où j'ai gardé que ce qui était nécessaire pour la configuration GA-Z170X-Gaming5 et j'ai ajouté beaucoup de commentaires et captures d'écran pour aider les débutants.

Mon tutoriel est à jour. De mémoire, je n'ai fait aucune modification depuis l'installation.

Pour la mise en veille, je la laisse mettre en veille naturellement. Comme je suis en tout SSD, je n'ai rien noté comme bruit. À la prochaine mise en veille je me mettrai à quatre pattes sous mon bureau pour écouter si les ventilateurs s'arrêtent bien, et te tiendrai au courant.


--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
MiKL59
posté 20 Feb 2017, 20:58
Message #11


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 19 Feb 2017
Membre no 201 279



Merci legallou,

Problème de veille résolut, en faite j'avais ajouté le kext "GA_Z170X_G5_Injector.kext" qui apparemment ne me servait à rien, je l'ai supprimé et là la veille fonctionne.

Malheureusement un autre problème est survenu, au réveille je perds la connexion avec ma souris Magic Mouse (v1) mais pas le clavier Magic Keyboard fonctionne sans problème...

Aurais-tu une solution ?

Merci


--------------------
Mon hackintosh : Gigabyte GA-Z170X Gaming 5 - Intel i7 6700 - MSI GTX960 Gaming 2G graphics card - Clover - SMBIOS iMac17,1 - Bios F5 - 32 go de RAM - be quiet! Silent Base 600 - Sierra 10.12.3
Go to the top of the page
 
+Quote Post
legallou
posté 21 Feb 2017, 13:07
Message #12


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



Aucun problème chez moi, mon clavier est en filaire et ma souris une logitech MX Master. Désolé.


--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
MiKL59
posté 21 Feb 2017, 20:10
Message #13


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 19 Feb 2017
Membre no 201 279



Citation (legallou @ 21 Feb 2017, 13:07) *
Aucun problème chez moi, mon clavier est en filaire et ma souris une logitech MX Master. Désolé.


Merci, elle a l'air pas mal cette souris !


--------------------
Mon hackintosh : Gigabyte GA-Z170X Gaming 5 - Intel i7 6700 - MSI GTX960 Gaming 2G graphics card - Clover - SMBIOS iMac17,1 - Bios F5 - 32 go de RAM - be quiet! Silent Base 600 - Sierra 10.12.3
Go to the top of the page
 
+Quote Post
bigbubu
posté 26 Feb 2017, 15:48
Message #14


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 17 Aug 2005
Membre no 44 045



Merci pour ton Tuto Legallou,

Grâce toi tout fonctionne bien... sauf depuis que j'ai voulu jouer aux apprentis sorciers...
Je m'explique : le son ne sortant pas de la bonne prise jack à l'arrière de la Gaming5 (il sortait de la "rear" au lieu de la principale), j'ai eu la très mauvaise idée d'installer voodoohad qui m'a tout "mis en l'air" niveau son. J'ai donc enlevé le perturbateur mais depuis, dans les préférences sons, je n'ai plus de sortie disponible à part soundflower et appleTV (pourtant j'ai bien appleALC dans mes kext).
Help ! Est-ce que tu penses qu'il faut que je refasse toute l'installation de mon Hackintosh ?


Go to the top of the page
 
+Quote Post
bigbubu
posté 27 Feb 2017, 00:41
Message #15


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 17 Aug 2005
Membre no 44 045



Je réponds à ma propre question... Le passage du Bios en F5 (j'étais en F3) semble avoir résolu le problème de son...
Merci encore pour le tuto en tout cas !
Go to the top of the page
 
+Quote Post
legallou
posté 28 Feb 2017, 20:07
Message #16


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



Heureux que tu aies trouvé la solution toi-même, car je viens seulement de voir ton message ayant été absent ces temps-ci.


--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
blackhole
posté 9 Mar 2017, 13:59
Message #17


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 517
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand et Toulon
Membre no 159 444



Salut Alain,

Je viens de commander cette CM, et malheureusement je n'ai que ce week-end (matinée de samedi seulement) pour tout monter (installe Sierra + cable management + Dual Boot WinDob) car mon hack (desktop) actuel est en train de rendre l'âme (du moins j'espère pas!!!)... (là, je ne suis pas chez moi)

Donc dans une optique de gagner le max de temps possible, pourrais-tu, STP (si ça ne te déranges pas bien-sûr), me créer un "USB_Injector", avec les besoins suivants; (voir photos ci-dessous)

Si cela n'est pas possible ce n'est pas grave.

Je pense que ça sera le cas, mais il me semble que je vais dépasser la limite et je sais que tu feras pour le mieux...!!!

J'ai commandé un rack front panel de 2 ports USB3.0 et 1 ports USB2.0 + une carte PCI WiFi/BT donc 1 header USB2.0.

Pour info, le liens de ton USB_Injector sur ton site est "Down" (peut-être seulement chez moi...).

Sur les 2 premières photos, encadré en vert les ports "nécessaires" et en rouge les ports dont je peux me passer (après si ils fonctionnent je ne vais pas t'en vouloir wink.gif ...)

D'avance merci,

Hackmicalement,

Blackhole63 (Alex) de chez H-Infinity.fr.

PS: Je profite de ce post pour un petit H.S. mais pas n'importe quel type de H.S. pour vous dire ceci:

"Je vous suis depuis plusieurs mois et je tiens à adresser à toute l'équipe MB-Section Hack (Poly, Chris, iVico) mes félicitations les plus sincères pour votre excellent travail (titanesque), votre passion et votre investissement (toujours "à fond"), et surtout votre gentillesse (plus particulièrement envers les Noobs et les Boulets)!!!

Elles s'addressent également et bien évidemment à la "communauté participante" (je n'ai trouvé que ce nom, désolé) dont Alain tu fais bien entendu parti (et pour n'en citer que quelques uns; Sylvestre, Titi, Sebinouse, Miles, pardon si j'en oublis!!!).

Donc une nouvelle fois bravo et merci à vous les gars de faire vivre la communauté!!!
"





Pour info, voici mon "front panel":



Ce message a été modifié par polyzargone - 9 Mar 2017, 18:30.


--------------------
À jour du 10/06/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.52 - ProBook 4540S --> SSD 10.13.53 - ProBook 4530S --> SSD 10.12.6 (famille) • 10 - ProBook 4530S --> SSD 10.12.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.5 + SSD 10.14DP1 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.12.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) • 9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.5
Mobile; iPhone 6S Gold 16Go --> iOS 11.4iPhone X White 64Go --> iOS 11.4iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4
Go to the top of the page
 
+Quote Post
legallou
posté 9 Mar 2017, 15:14
Message #18


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



Le téléchargement de l'USB injecteur est corrigé. C'est à 80%, de mémoire, ta demande.
http://www.legallou.com/HackIntosh/GA-Z170...or-alg.kext.zip


--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
blackhole
posté 9 Mar 2017, 15:48
Message #19


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 517
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand et Toulon
Membre no 159 444



Merci!!!

Je tenterai de le modifier samedi pour l'adapter à ma config.



--------------------
À jour du 10/06/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.52 - ProBook 4540S --> SSD 10.13.53 - ProBook 4530S --> SSD 10.12.6 (famille) • 10 - ProBook 4530S --> SSD 10.12.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.5 + SSD 10.14DP1 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.12.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) • 9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.5
Mobile; iPhone 6S Gold 16Go --> iOS 11.4iPhone X White 64Go --> iOS 11.4iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4
Go to the top of the page
 
+Quote Post
blackhole
posté 12 Mar 2017, 19:55
Message #20


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 517
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand et Toulon
Membre no 159 444



Alors,

J'ai pas eu le temps de modifier (adapter) le kext USB à ma convenance donc j'ai adapté mon utilisation à ton kext, j'ai pas installé mon front-panel USB3.0 5,25" supplémentaire. Je commanderai plus tard un Hub USB3.0 à 5 ou 7 ports pour poser sur mon bureau.

Pour info, je viens d'ouvrir un topic ICI sur mon Hackventure/Retex.

Encore merci pour ta participation!!!

Hackmicalement,

Alex


--------------------
À jour du 10/06/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.52 - ProBook 4540S --> SSD 10.13.53 - ProBook 4530S --> SSD 10.12.6 (famille) • 10 - ProBook 4530S --> SSD 10.12.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.5 + SSD 10.14DP1 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.12.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) • 9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.5
Mobile; iPhone 6S Gold 16Go --> iOS 11.4iPhone X White 64Go --> iOS 11.4iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4
Go to the top of the page
 
+Quote Post
Botni
posté 5 Oct 2017, 11:20
Message #21


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 22 Mar 2015
Membre no 194 679



Bonjour

Je souhaite simplement dire MERCI.
Partant de zéro, j'ai un hackintosh parfait (références en signature) grâce au «Tutoriel Le Gallou» .
Je n'ai presque plus peur de Clover Configurator et d'autres objets de ce type !
Il ne me reste qu'à résoudre le problème apparemment bien connu de la sortie de veille qui, quand le système se remet en route, laisse l'écran noir ce qui équivaut finalement à un arrêt.
Encore MERCI.

Botni


--------------------
MacBook Pro 15" début 2011, Yosemite encore ...
Sierra 12.6 installé sur Hackintosh :
GA Z170N WIFI, Core i3 6100, 8 Go DDR4 Crucial, SSD 250 Go Crucial, deux HD Seagate 1To
Skylake donc, 3.7 GHz, HD Graphics 530
Go to the top of the page
 
+Quote Post
Egon-058
posté 11 Oct 2017, 08:13
Message #22


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Bonjour Botni,

J'ai vu dans ta signature que tu utilisais une carte graphique intégrée à ton processeur (HD530). Apparemment, il y a un soucis de prise en charge répertorié avec les cartes intégrées Kabylake et Skylake, et il ne serait pas possible d'avoir une sortie de veille fonctionnelle (même problème chez moi avec le i3 7100 sur la config que je suis en train de monter). Je ne sais pas ce que tu utilise pour ton Wifi, mais si ce n'est pas une carte PCIe, je te conseille vivement d'investir 30€ dans une petite carte graphique dédiée telle que cette GT710, qui fonctionne nativement en utilisant le kext NvidiaGraphicFixUp.kext (ci-joint).
Sinon, tu peux juste désactiver la mise en veille de l'ordi, and gardant celle de l'écran pour éviter cela (certes ça consomme et fait un peu plus de bruit).

Hackmicalement (dixit Blackhole) smile.gif

Ce message a été modifié par Egon-058 - 11 Oct 2017, 08:15.
Fichier(s) joint(s)
Fichier joint  NvidiaGraphicsFixup.kext.zip ( 13.93 Ko ) Nombre de téléchargements : 1
 


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
Botni
posté 12 Oct 2017, 10:02
Message #23


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 22 Mar 2015
Membre no 194 679



@ Egon_058

J'avais bien lu à plusieurs reprises qu'une carte graphique résolvait le problème mais j'avais reculé: coût, refroidissement, difficulté d'installation et sachant de plus que je n'en avais pas l'utilité.
Je retiens donc ton idée et vais la mettre en pratique, merci !
Je peux installer le kext directement dans le dossier Others de Clover ?
Faut sans doute modifier le Bios, vais consulter le forum (tout y est dit je crois, la difficulté est de trouver l'endroit !) pour ne pas me tromper.

À plus pour le résultat.



--------------------
MacBook Pro 15" début 2011, Yosemite encore ...
Sierra 12.6 installé sur Hackintosh :
GA Z170N WIFI, Core i3 6100, 8 Go DDR4 Crucial, SSD 250 Go Crucial, deux HD Seagate 1To
Skylake donc, 3.7 GHz, HD Graphics 530
Go to the top of the page
 
+Quote Post
Egon-058
posté 12 Oct 2017, 13:18
Message #24


Adepte de Macbidouille
*

Groupe : Membres
Messages : 43
Inscrit : 24 Oct 2014
Lieu : Lille
Membre no 192 520



Salut Botni,

En cherchant d'autres trucs tout à l'heure je suis tombé sur ce RetEx pour la GA-H170N-Wifi, et s'il est fait avec El Capitan, il est vraiment super complet ! Il confirme d'ailleurs le soucis de sleep avec la HD530.

Je te conseille vivement d'aller y jeter un coup d'oeil, moi je vais surement m'en inspirer pas mal pour ma H270N. smile.gif Evidemment, je te conseille de ne pas utiliser les outils de TonymacX86 et de faire l'install toit même avec Clover, ça sera BEAUCOUP plus propre et durable ! smile.gif

Pour ce qui est du kext pour la GT710, oui, sans soucis, tu peux (dois) le mettre dans le dossier Other de EFI/Clover/Kext/. Pour le Bios du dois juste (re)mettre la carte vidéo utilisée par défaut sur PCIe, et tu peu laisser l'option Internal Graphics sur Auto. Ca c'est uniquement dans le cas où tu avais déjà forcé ton BIOS à utiliser ton IGPU pour les graphiques (IGFX).

Tu verras ça tourne comme une horloge. smile.gif

Ce message a été modifié par Egon-058 - 16 Oct 2017, 10:16.


--------------------
Laptop : MBPro TouchBar 2017, i5, 16Go 2133MHz ---> SSD Sierra 12.6.
Desktop : Hackintosh, GA-H97M-D3H, i5 4690, 8Go 2133MHz, MSI GTX970 Gaming X ---> SSD El Capitan + SSD Windows 10 - Clover UEFI
Go to the top of the page
 
+Quote Post
GabrielLogan67
posté 12 Nov 2017, 19:44
Message #25


Adepte de Macbidouille
*

Groupe : Membres
Messages : 85
Inscrit : 4 Apr 2017
Membre no 201 780



Salut Le Gallou,

Je souhaite acheter la même CM que toi car ton auto est super bien fait et pour limiter les risques et heures de recherches.
Par contre elle est quand même assez chères (209€ aujourd'hui sur amazon) par rapport à d'autres qui sont plutôt à 150€.

Est-ce que tu as des soucis de mise en veille et sortie de veille ?

J'ai pu lire cela dans ton forum :
Néanmoins, aux dernières nouvelles, et cela marche chez moi, l'option « ErP » dans le BIOS permet de sortir de veille. À voir si ça marche sur toutes les cartes mères Z710.

Peux tu me donner plu de détails ?
Avec ou sans carte graphique comment cela se comporte ?

Merci d'avance.
Go to the top of the page
 
+Quote Post
legallou
posté 13 Nov 2017, 12:29
Message #26


Adepte de Macbidouille
*

Groupe : Membres
Messages : 151
Inscrit : 19 Jun 2004
Membre no 20 190



Étant maintenant avec une carte graphique je n'ai pas de problème de veille. D'autre part, je n'utilise pas la mise en veille, mais l'option "Lock Screen" de "Key chain" que j'ai mise dans la barre des menus. (Un tuyau lu quelque part sur macBidouille).


--------------------
Alain Le Gallou site, iMac27, MacBook Air, HackIntosh Tutoriel pour NUC6i3 et GA-Z170X-Gaming 5, GTX960, Clover.
Go to the top of the page
 
+Quote Post
blackhole
posté 14 Nov 2017, 09:35
Message #27


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 517
Inscrit : 27 Sep 2010
Lieu : Clermont-Ferrand et Toulon
Membre no 159 444



Citation (legallou @ 13 Nov 2017, 12:29) *
Étant maintenant avec une carte graphique je n'ai pas de problème de veille. D'autre part, je n'utilise pas la mise en veille

Idem pour moi!

Sauf que j'utilise l'écran de veille.

Mais lorsque je l'avais "activé" ça ne me posé pas de soucis...!

Tu veux un peu plus d'info, tu peux aller voir --> ICI.


--------------------
À jour du 10/06/2018
Laptop; 1 - MBP mi-2012 --> SSD 10.13.52 - ProBook 4540S --> SSD 10.13.53 - ProBook 4530S --> SSD 10.12.6 (famille) • 10 - ProBook 4530S --> SSD 10.12.6 (famille)
Desktop; 4 - Z170X-Gaming 5 + i5 6600K + GTX760 2Go + 16Go 3000MHz --> SSD 10.13.5 + SSD 10.14DP1 + SSD WinDob 10 - (Mon Topic Retex)5 - Z87N-WiFi + i5 4690 + GT640 2Go + 4Go 1600MHz --> SSD 10.12.66 - Z87X-UD5H + i7 4770k + GTX980 4Go + 16Go 1600MHz --> SSD 10.12.6 (famille) • 7 - P5QL-Pro + E7600 + 8400GS 512Mo + 8Go 667MHz --> SSD 10.11.6 (famille) • 8 - P5Q-Deluxe + Q8300 + GT610 1Go + 4Go 1066MHz --> SSD 10.11.6 (famille) • 9 - P5KR + Q6600 + GT218 512Mo + 8Go 800MHz --> SSD 10.12.6 (famille) • 11 - P5KPL-VM/V + E7600 + GT210 1Go + 8Go 800MHz --> SSD 10.13.3 (famille) • 12 - P8H61/USB3 + i5 2300 + GT210 1Go + 8Go 1333MHz --> SSD 10.13.5
Mobile; iPhone 6S Gold 16Go --> iOS 11.4iPhone X White 64Go --> iOS 11.4iPad Pro 2017 Sidéral 10,5" 64Go --> iOS 11.4
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd June 2018 - 17:15