IPB

Bienvenue invité ( Connexion | Inscription )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Mise à jour Java 7.11, Réactions à la publication du 14/01/2013
Options
Chriz
posté 15 Jan 2013, 00:59
Message #31


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 653
Inscrit : 8 Oct 2005
Membre no 47 466



Citation (Yannick Chiron @ 14 Jan 2013, 10:35) *
Merci beaucoup pour cette précision. Cependant, y a-t-il un intérêt à passer de java 1.6.0_37 à 1.7.1 pour l'utilisateur lambda sous Mac OS X 10.6.8 ?

Et si oui, est-ce que cela ne pose pas de problème de compatibilité avec :
-- LibreOffice 3.6.4 ou Apache OpenOffice 3.4.1 (qui ont besoin de Java pour le module de base de données Base, dont je me sers),
-- Safari si on est resté en version 5.0.5 (le site d'Oracle laisse entendre Safari 5.1.3 minimum - mais je ne veux pas passer à 5.1.x que j'ai trouvée horrible et désinstallée pour sa gestion des onglets et ses rafraichissements de pages intempestifs) ?

Merci,
Yannick


Je doute que ça cause un problème avec les applications en tant que tel. Normalement, soient elles sont livrées avec leur propre JRE ou bien si elle prend celle installée, ça devrait marcher aussi. J'ai testé quelques applications Java Stand Alone et elles fonctionnent bien. Pour Safari, ça reste à voir. À moins que je ne m'abuse, les browser ne sont pas fortement liés à la JDK pour l'appel des applets.

Bref, dans mon cas, aucun problème jusqu'à maintenant (Depuis 7 mois déjà en 1.7).


--------------------
MacPro 2010 Westmere 3.33 GHz Six-Core, SSD OCZ Agility 3 256GB, SSD Samsung 840 500GB, 7.75 TB HD, 16GB RAM, Snow Leopard 10.6, Dell 22 Pouces, Dell 23 Pouces.
Go to the top of the page
 
+Quote Post
r@net54
posté 15 Jan 2013, 01:24
Message #32


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 728
Inscrit : 23 Mar 2004
Lieu : Paris
Membre no 16 640



Citation (scoch @ 14 Jan 2013, 20:05) *
Il ne me semble pas ;-)

Et ce message sur le forum Photoshop de Adobe dit que la CS6 ne requiert pas Java, ce serait Apple qui n'aurait pas mis à jour son code… :

« Photoshop CS6 does not use or require Java in any way. Nor do the CS6 installers.

But Apple "helpfully" marked the Adobe CS6 installers as using Java, even though they don't. So MacOS warns you about Java, tries to download and install Java, for nothing. Apple has promised to update their code, one of these days. »


Hum donc Adobe aurait enfin vire le code Java avec la CS6... Information a confirmer.
Maintenant il est etrange que l'installeur d'Adobe, s'appuie sur un composants de MacOS qui requerrait Java... Y a un truc de pas logique sachant que les autres installeurs des autres editeurs ne subissent pas ce "bug"...


--------------------
Agnostique multipratiquant: Unixs, Linux, Mac OS X, iOS et un peu de Windows. Des Macs, des iDevices, des PC et des "ordinosaures"…
Citation
« Celui qui t’entretient des défauts d’autrui entretient les autres des tiens. »,
« Quand on suit une mauvaise route, plus on marche vite, plus on s'égare. »
Diderot
Go to the top of the page
 
+Quote Post
tama
posté 15 Jan 2013, 07:32
Message #33


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 423
Inscrit : 22 Sep 2003
Lieu : Yvelines
Membre no 9 760



Sur Snow Leo , j'ai désactivé dans les utilitaires : JAVA SE6 et Java et Javascript dans safari. Résultat, un site tout bête , RTL ne fonctionne plus, pas moyen d'écouter la radio en direct =faut activer Javascript !


--------------------
Tama
iMac 27" 3,06 Ghz - 8 Go de ram
Go to the top of the page
 
+Quote Post
sansnom
posté 15 Jan 2013, 08:51
Message #34


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 998
Inscrit : 30 Jun 2005
Membre no 41 715



Citation (r@net54 @ 15 Jan 2013, 01:24) *
Citation (scoch @ 14 Jan 2013, 20:05) *
Il ne me semble pas ;-)

Et ce message sur le forum Photoshop de Adobe dit que la CS6 ne requiert pas Java, ce serait Apple qui n'aurait pas mis à jour son code… :

« Photoshop CS6 does not use or require Java in any way. Nor do the CS6 installers.

But Apple "helpfully" marked the Adobe CS6 installers as using Java, even though they don't. So MacOS warns you about Java, tries to download and install Java, for nothing. Apple has promised to update their code, one of these days. »


Hum donc Adobe aurait enfin vire le code Java avec la CS6... Information a confirmer.
Maintenant il est etrange que l'installeur d'Adobe, s'appuie sur un composants de MacOS qui requerrait Java... Y a un truc de pas logique sachant que les autres installeurs des autres editeurs ne subissent pas ce "bug"...

r@net54, ce n'est pas l'installeur qui requiert Java, mais les applications, au premier lancement de l'une d'entre elles...
Go to the top of the page
 
+Quote Post
scoub_rosnoen
posté 15 Jan 2013, 09:07
Message #35


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 502
Inscrit : 6 Sep 2007
Membre no 94 277



Citation (tama @ 15 Jan 2013, 07:32) *
Sur Snow Leo , j'ai désactivé dans les utilitaires : JAVA SE6 et Java et Javascript dans safari. Résultat, un site tout bête , RTL ne fonctionne plus, pas moyen d'écouter la radio en direct =faut activer Javascript !


Salut,

Tu peux activer javascript sans problème. Javascript n'est pas lié à Java wink.gif

Sinon, tu peux intégrer les radios ( Françaises ou autres ) directement dans iTunes, cela évite de charger les sites internet wink.gif . La liste des flux des radios Françaises est disponible là : http://www.listenlive.eu/france.html
Go to the top of the page
 
+Quote Post
scoch
posté 15 Jan 2013, 10:14
Message #36


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 813
Inscrit : 1 Jul 2010
Membre no 156 073



Citation (r@net54 @ 15 Jan 2013, 01:24) *
Citation (scoch @ 14 Jan 2013, 20:05) *
Il ne me semble pas ;-)

Et ce message sur le forum Photoshop de Adobe dit que la CS6 ne requiert pas Java, ce serait Apple qui n'aurait pas mis à jour son code… :

« Photoshop CS6 does not use or require Java in any way. Nor do the CS6 installers.

But Apple "helpfully" marked the Adobe CS6 installers as using Java, even though they don't. So MacOS warns you about Java, tries to download and install Java, for nothing. Apple has promised to update their code, one of these days. »


Hum donc Adobe aurait enfin vire le code Java avec la CS6... Information a confirmer.

Il semble confirmé que pour Photoshop il n'y a plus de dépendance avec Java depuis CS6.

Par contre, certaines applications CS6 continuent à utiliser Java. J'ai fait une recherche de fichiers Java (.jar) dans Applications, je n'en ai trouvé que pour Dreamweaver et Flash Pro (j'ai une Master Collection).
La lecture des configurations requises pour les différentes applications CS6 semblent le confirmer : seulement Flash Pro et Dreamweaver sont encore dépendants.

Pour Photoshop CS6, Java n'est pas listé dans la configuration requise : http://www.adobe.com/fr/products/photoshop/tech-specs.html.

Pour la suite CS6 Design Standard (Photoshop, Illustrator, InDesign, Acrobat X, Media Encoder), Java n'est pas listé dans la configuration requise : http://www.adobe.com/fr/products/creatives...tech-specs.html.

After Effects ne requiert pas Java (http://www.adobe.com/fr/products/aftereffe...tech-specs.html), ni Premiere Pro (http://www.adobe.com/fr/products/premiere/tech-specs.html), ni Acrobat XI, ni Audition.

Bref, Java est requis pour la CS6 Production Premium (à cause de Flash Pro), la CS6 Design & Web Premium (à cause de Flash Pro et Dreamweaver) et la Master Collection à cause de (à cause de Flash Pro et Dreamweaver).


--------------------
L'homme n'est que poussière... c'est dire l'importance du plumeau ! Alexandre Vialatte
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 19th April 2014 - 05:35