IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Probleme CUDA et web drivers...
Options
Aydn
posté 11 Feb 2019, 14:56
Message #1


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 11 Feb 2019
Membre no 207 197



Bonjour à tous,

Problème habituel avec NVIDIA.

J'ai fais la nouvelle mise à jour macOS 10.13.6 (17G5019), et j'ai installé selon la procédure habituelle le web driver 387.10.10.10.40.118.
Mais j'ai désormais écran noir et impossible de faire marcher mes applis.
J'ai essayé plusieurs versions en désinstallant manuellement à chaque fois mais toujours pareil, soit ça , soit le fameux "required update".
Le pire c'est que j'ai du travail à rendre en urgence et je suis coincé...

Ma carte graphique est une GT 650M.

Merci à ceux qui prendront le temps de m'aider.
Go to the top of the page
 
+Quote Post
Toffti
posté 11 Feb 2019, 15:47
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 683
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



hello, tu peux rebasculer sur les drivers "MacOS"... en attendant pour rendre ton boulot... ?

Tof


--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post
Aydn
posté 11 Feb 2019, 18:52
Message #3


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 11 Feb 2019
Membre no 207 197



Je fais du montage vidéo donc si je n'utilise pas mon CUDA c'est un peu comme si je passais d'une navigation satellite à celle avec une boussole et d'une carte. sad.gif
Go to the top of the page
 
+Quote Post
thunder72fr
posté 12 Feb 2019, 12:38
Message #4


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 288
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Pour patcher les webdrivers:

nVidia Update



--------------------
Macbook Pro 15" Retina Mid 2012/i7 3620QM/8Go/Nvidia 650M/Mojave-Win10 Pro
Mac Pro 4.1 @ 5.1/Dual X5690/64Go/Vega 56/Asus VQ275/Iiyama GE2288HS-B1/Mojave-Win10 Pro
PC Gamer Hackintosh /i7 8700K/ASUS Z370-E Gaming/32Go/GTX 1080 Ti/Samsung C49HG90DMU/3 x iiyama G2730HSU-B1/Mojave-Win10 Pro-Linux Mint
Go to the top of the page
 
+Quote Post
Aydn
posté 12 Feb 2019, 14:12
Message #5


Nouveau Membre


Groupe : Membres
Messages : 3
Inscrit : 11 Feb 2019
Membre no 207 197



J'a desinstallé les web drivers et réinstallé avec GitHub au moins 3 fois rien n'y fais... j'ai toujours l'écran noir.
J'ai aussi tenté d'alterner avec différentes Maj cuda driver (la v396.148 et la dernière, 410.130)

Ce qui me donne actuellement un :

CUDA Driver Version: 410.130
GPU Driver Version: 387.10.10.10.40.118

Il est donc à jour et je n'ai plus le "required update" affiché mais ça ne marche pas..
Help sad.gif

Ce message a été modifié par Aydn - 12 Feb 2019, 14:15.
Go to the top of the page
 
+Quote Post
thunder72fr
posté 13 Feb 2019, 13:44
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 288
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Tu as du GT 650M?

C'est un Macbook Pro 15" classic ou Retina?


--------------------
Macbook Pro 15" Retina Mid 2012/i7 3620QM/8Go/Nvidia 650M/Mojave-Win10 Pro
Mac Pro 4.1 @ 5.1/Dual X5690/64Go/Vega 56/Asus VQ275/Iiyama GE2288HS-B1/Mojave-Win10 Pro
PC Gamer Hackintosh /i7 8700K/ASUS Z370-E Gaming/32Go/GTX 1080 Ti/Samsung C49HG90DMU/3 x iiyama G2730HSU-B1/Mojave-Win10 Pro-Linux Mint
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 16th February 2019 - 02:54