IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Passer de 10.5.8 à 10.6 SNOW LEOPARD et compatibilité avec mes logiciels installés
Options
drenouille
posté 21 Nov 2012, 13:15
Message #1


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 21 Nov 2012
Membre no 180 625



Bonjour,

Pour synchroniser mon Iphone 5 fraichement acheté, je dois passer de Itunes 10.6.3 à la version 10.7.
Impossible à faire car mon IMAC (acheté en mai 2009, équipé de processeur 2.66GHZ INTELCORE 2 DUO avec 4G MEM 1067 MHZ DDR3) tourne sous OS 10.5.8 et la recommandation est donc de passer au minimum à 10.6 SNOW LEOPARD.
J'ai donc commandé le DVD sur l'APPLE ON LINE STORE, et je l'ai reçu hier matin. Après qques hésitations à l'installer, et ss réponses existantes dans les forums, je suis allé hier A.M. participer à un atelier présentant MOUNTAIN LION dans l'APPLE STORE de Vélizy. Super, j'ai posé la question de compatibilité de SL avec les logiciels que j'avais fait installer par le revendeur APPLE (l'APPLE STORE n'existait pas encore), au moment de l'achat de mon matériel, à savoir la suite ADOBE CS 3, ACROBAT PRO, LE PACK OFFICE, et TOAST TITANIUM 9.0.2. Là, on n'a pas pu me donner de réponse quant à la prise en charge de SL, mais on m'a déconseillé le tout dernier MOUNTAIN LION (qui m'interesse aussi pour ses nouvelles fonctions). Dans le doute, on m'a conseillé de partitionner mon disk pour pouvoir utiliser les 2: 10.5 quand je veux faire de la retouche photo sur PHOTOSHOP, par ex. et 10.6 pour ITUNES et le NET.
Est-ce la bonne solution? (à- que qqun me dise si SL supporte la suite CS3 et mes autres logiciels) Si oui, comment procéder, et comment choisir sous quel O.S.démarrer?
Merci à tous pour faire vivre cet excellent site.
Je me suis balladé dans différents sujets, very interesting.
À+
Go to the top of the page
 
+Quote Post
dtb06
posté 21 Nov 2012, 15:46
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 052
Inscrit : 12 Jul 2011
Membre no 168 764



Normalement tu ne devrais pas avoir de problèmes avec SL. Ce n'est pas le cas avec les versions suivantes (10.7 10.8).


--------------------
PC Core I7 2600K@4,5GHz Radeon 290X, RAM 16Go@2133MHz, SSD 256Go + DD 3To. Win7.
PC Media Center Core2Quad@2,33GHz RAM 8Go, DD 2To. Linux XBMC
MacBookPro "Mi-2009" Core2Duo@2,26GhHz 9400m, RAM 8Go, DD Momentus XT. OSX Snow Leopard
PC/Hackintosh AMD 3800+X2@2,0GHz 9600GT, RAM 2Go, SSD 64Go,WD Velociraptor. WinXP/OSX Leopard/OSX Snow Leopard/Linux XBMC donné
Powerbook "Firewire" G3@400MHz RAM 1Go, DD 40Go, carte AirPort. OSX Tiger
PowerMac "Quicksilver" G4@733MHz RAM 1,25Go, DD 40Go+DD 200Go, carte AirPort. MacOS9.2.2/OSX Tiger
Go to the top of the page
 
+Quote Post
Rizo
posté 21 Nov 2012, 18:21
Message #3


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 316
Inscrit : 6 Nov 2004
Lieu : Paris
Membre no 26 419



J'ai utilisé la CS 3 avec snow Leopard, même avec Lion.
Le reste ça doit passer aussi snow Leopard intégrant Rosetta pour faire tourner les logiciels optimisé pour PPC.
À l'installation Rosetta est une option, mais si tu essayes d'utiliser une App PPC alors que tu ne l'as pas il te proposera de l'installer.


--------------------

* MacBook Pro 15" Intel Core i7 2,6 GHz - 16Go - 512Go SSD - 750Go DD - Yosemite
* iMac G4 15" 700 MHz - 384 Mo - 40 Go - Tiger
* iPod Classic - iPod Mini - iPad 3 - iPhone 6
* Time Capsule- TV

Go to the top of the page
 
+Quote Post
drenouille
posté 22 Nov 2012, 10:03
Message #4


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 21 Nov 2012
Membre no 180 625



Merci à vous tous (les2) pour vos réponses.
Je vais tenter. Je vous tiens au courant.
À+ rolleyes.gif
Go to the top of the page
 
+Quote Post
drenouille
posté 22 Nov 2012, 11:50
Message #5


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 21 Nov 2012
Membre no 180 625



Super, laugh.gif
No problemo, j'ai retrouvé mes petits.
Merci à Vous pour votre aide à lever mon angoisse.
À charge de revanche.
À +
Go to the top of the page
 
+Quote Post
drenouille
posté 22 Nov 2012, 12:57
Message #6


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 21 Nov 2012
Membre no 180 625



Les boules!!!
quand je connecte mon Iphone, ITUNES ne le reconnait pas.
Mais je crois que j'avais lu qu'il fallait upgrader pour la version 10.7.
Et passer SNOW LEOPARD 10.6.3 que j'ai reçue en 10.6.8 pour pouvoir faire les mises à jour.
Qqun a-t-il la réponse pour m'aider?
Merci d'avance.
À+
Go to the top of the page
 
+Quote Post
Rizo
posté 22 Nov 2012, 19:54
Message #7


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 1 316
Inscrit : 6 Nov 2004
Lieu : Paris
Membre no 26 419



Oui quelle est ta version d'iTunes?
Tu es obliger de faire les MAJ système pour faire celle d'iTunes. C'est rien soit patient! smile.gif


--------------------

* MacBook Pro 15" Intel Core i7 2,6 GHz - 16Go - 512Go SSD - 750Go DD - Yosemite
* iMac G4 15" 700 MHz - 384 Mo - 40 Go - Tiger
* iPod Classic - iPod Mini - iPad 3 - iPhone 6
* Time Capsule- TV

Go to the top of the page
 
+Quote Post
drenouille
posté 24 Nov 2012, 11:28
Message #8


Nouveau Membre


Groupe : Membres
Messages : 5
Inscrit : 21 Nov 2012
Membre no 180 625



wink.gif
Tout s'est bien passé; mises à jour sans problème.
Merci encore, cet OS valait le coup d'être installé.
À + biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th December 2014 - 20:24