IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> VPN et Streaming pas compatible, Vidéo Streaming qui ne se lance pas,VPN connecté.
Options
pipitte
posté 30 May 2018, 14:21
Message #1


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 15 Mar 2014
Membre no 189 745



Bonjour.Je ne sais pas si je suis dans la bonne section,mais on verra bien.Voilà.Tout le monde sait que pour regarder du streaming il vaut mieux avoir un VPN pour ne pas être localisé.Pour ma part j'en ai installé un gratuit qui pour moi fonctionne très bien,sauf pour le streaming.Il s'agit de " Betternet Unlimited Free VPN Proxy ".Donc à chaque fois que je vais sur un site de streaming et que mon VPN est en fonction,et bien soit la vidéo démarre mais bugs sans arrêt,soit elle ne démarre pas du tout,et dès que je le déconnecte,la vidéo repart.Un membre pourrait t'il me donner une info sur le sujet.Merci par avance.
Go to the top of the page
 
+Quote Post
teddy7545
posté 30 May 2018, 16:19
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 850
Inscrit : 4 Apr 2004
Lieu : Lorraine - 54
Membre no 17 184



Ne serait ce pas un problème de limitation du débit lorsque tu es sur le VPN ?
As tu fais un test de débit montant et descendant lorsque tu as le VPN en service et comparé la valeur descendante au débit nécessaire à un fonctionnement fluide du Streaming ?

Ce message a été modifié par teddy7545 - 30 May 2018, 17:18.


--------------------
MP Intel Dual Xéon 3 GHz - MacOSX 10.10.3 - ATI Radeon HD 5770 - ATTO UL5D - Apple Cinema HD Display 23 pouces
MBP 15' 2017 - MBP 13' mid 2009 - iMac 24' 8,1 2,8GHz - MP G4 MDD Bi 1,25 GHz - MP G4 Quicksylver 933MHz
Go to the top of the page
 
+Quote Post
pipitte
posté 30 May 2018, 19:27
Message #3


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 15 Mar 2014
Membre no 189 745



Merci pour ta réponse.Pour info je suis en haut débit avec la fibre optique donc normalement cela ne devrait pas poser de problème,du moins je pense.J'avais oublié de préciser que quand je lance la lecteur,en général une fenêtre s'ouvre et il est écrit " Erreur lors du chargement du lecteur,essayez de désactiver le VPN et actualisez ".
J'ai fais le test avec " degrouptest.com "mais cette application refuse de l'exécuter si mon VPN est connecté.Mon opérateur est SFR.
Voici le relevé:
Débit montant: 20124 Kbps
Débit descendant: 55670 Kbps
Ping: 21 ms
Go to the top of the page
 
+Quote Post
pipitte
posté 1 Jun 2018, 08:50
Message #4


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 15 Mar 2014
Membre no 189 745



Bonjour.
J'aimerais bien avoir un retour sur mon dernier message car là je suis toujours dans l'impasse.Un grand merci.
Go to the top of the page
 
+Quote Post
Polo35230
posté 1 Jun 2018, 10:32
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 365
Inscrit : 2 Feb 2011
Membre no 164 276



Heureux mortel! Avec des débits pareils, ton pb n'est pas au niveau de la liaison d'accès smile.gif

Un VPN gratuit qui offre une garantie de bande passante pour pouvoir accéder confortablement aux différents services de streaming, ça me laisse rêveur… blink.gif

Dans le lien ci-dessous, regarde la critique de Betternet. Le truc qui cloche, c'est qu'il n'est pas possible de choisir le serveur VPN d'extrémité du tunnel.
A chaque établissement de connexion, tu peux te trouver dans un pays différent ou les diffuseurs (par exemple Netfix ne disposent pas de serveurs de cache; Sans parler des infrastructures réseau…)
https://fr.vpnmentor.com/blog/top-des-servi...iment-gratuits/

Je ne sais pas si ton Proxy VPN est au niveau système où dans la conf de ton navigateur, mais si c'est au niveau système, dans une fenêtre Terminal, amuse toi à faire un :
traceroute 8.8.8.8 (pour voir par où tu passes pour joindre un DNS de Google, si bien sûr le serveur VPN laisse passer le protocole icmp…)
Fais aussi un:
ping -s 500 -c 100 8.8.8.8 (100 pings de 500 octets pour voir les temps de réponse et s'il y a des pertes)

Ce message a été modifié par Polo35230 - 1 Jun 2018, 10:36.
Go to the top of the page
 
+Quote Post
teddy7545
posté 1 Jun 2018, 12:25
Message #6


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 850
Inscrit : 4 Apr 2004
Lieu : Lorraine - 54
Membre no 17 184



Bonjour,

Citation
Heureux mortel! Avec des débits pareils, ton pb n'est pas au niveau de la liaison d'accès smile.gif
Je rêve aussi d'avoir une liaison fibre et 55 Mbit descendant / 20 Mbits montant. C'est pas ce qui se fait de mieux en fibre mais c'est très correct.
Mon ADSL classique est 50 fois moins rapide en descendant et 200 fois moins rapide en montant blink.gif et il me semble que je ne suis pas le plus à plaindre car certain ont encore des liaisons bien moins rapide que la mienne.

Citation
Pour info je suis en haut débit avec la fibre optique donc normalement cela ne devrait pas poser de problème
Citation
J'ai fais le test avec " degrouptest.com "mais cette application refuse de l'exécuter si mon VPN est connecté.Mon opérateur est SFR.
Voici le relevé:
Débit montant: 20124 Kbps
Débit descendant: 55670 Kbps
Ping: 21 ms
Citation
Avec des débits pareils, ton pb n'est pas au niveau de la liaison d'accès smile.gif
Un VPN gratuit qui offre une garantie de bande passante

J'ai peut être mal compris mais je n'ai pas la même lecture.
Le relevé montre bien que la liaison de ton opérateur en fibre fonctionne bien mais il me semble (c'est ce que j'ai cru comprendre) que c'est le résultat sans VPN.
Par contre il me semble donc qu'on ne sait rien de la performance de la liaison avec le VPN et comme c'est justement ça qui pose problème je reste interrogatif.

En plus des propositions de test de Polo35230, j'aurais également essayé de trouver un autre outil pour réaliser un test de débit avec VPN.
A défaut d'un outil en ligne, il est possible (et ça serait même intéressant) d'utiliser un outil comme Istat Menu et de tester un téléchargement (sur un site qui offre un bon débit) avec et sans VPN pour voir la différence de débit descendant.
J'aurais également regardé avec iStat Menu le débit d'un streaming sans VPN pour me donner une idée de ce que requiert le site en question et regardé ce qui se passe avec le Streaming quand le VPN est en fonctionnement.

Ce message a été modifié par teddy7545 - 1 Jun 2018, 12:54.


--------------------
MP Intel Dual Xéon 3 GHz - MacOSX 10.10.3 - ATI Radeon HD 5770 - ATTO UL5D - Apple Cinema HD Display 23 pouces
MBP 15' 2017 - MBP 13' mid 2009 - iMac 24' 8,1 2,8GHz - MP G4 MDD Bi 1,25 GHz - MP G4 Quicksylver 933MHz
Go to the top of the page
 
+Quote Post
dtb06
posté 27 Jun 2018, 17:31
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 926
Inscrit : 12 Jul 2011
Membre no 168 764



Citation (pipitte @ 30 May 2018, 20:27) *
Merci pour ta réponse.Pour info je suis en haut débit avec la fibre optique donc normalement cela ne devrait pas poser de problème,du moins je pense.J'avais oublié de préciser que quand je lance la lecteur,en général une fenêtre s'ouvre et il est écrit " Erreur lors du chargement du lecteur,essayez de désactiver le VPN et actualisez ".
J'ai fais le test avec " degrouptest.com "mais cette application refuse de l'exécuter si mon VPN est connecté.Mon opérateur est SFR.
Voici le relevé:
Débit montant: 20124 Kbps
Débit descendant: 55670 Kbps
Ping: 21 ms




Chez moi :
Orange 200Mbits minimum garantis : 291Mbbps down, 109Mbbps up, 10ms ping
Je lance VPNtunnel, que j'ai payé, mais dont je ne me sers presque jamais : 98Mbps down, 81Mbbps up, 44ms ping sur un serveur suédois.
Ce que je trouve d'ailleurs très bon !

Mais maintenant que je te relis, je vois ton truc "Free VPN proxy" !!!!!!!! Ne vas pas plus loin, un proxy gratuit c'est l'assurance d'une connexion toute pourrie digne du milieu des années 90. N'utilise pas ce machin.


--------------------
PC Core i7 6700K@4GHz Radeon 390X, RAM 32Go@2133MHz, SSD Samsung 950PRO NVMe M.2 256Go + SSD Crucial BX200 960Go. Win10.
PC Media Center Core2Quad@2,33GHz RAM 8Go, SSD Crucial M4 256Go + DD 2To. Linux XBMC
MacBookPro "Mi-2009" Core2Duo@2,26GhHz 9400m, RAM 8Go, SSD Samsung 950EVO 1To. El Capitan
PC/Hackintosh AMD 3800+X2@2,0GHz 9600GT, RAM 2Go, SSD Crucial C300 64Go,WD Velociraptor. Quad boot WinXP/OSX Leopard/OSX Snow Leopard/Linux XBMC donné
Powerbook "Firewire" G3@400MHz RAM 1Go, DD 40Go, carte AirPort (wifi b) + carte PCcard wifi (wifi n). OSX Tiger
PowerMac "Quicksilver" G4@733MHz RAM 1,25Go, DD 40Go+DD 200Go, carte AirPort (wifi b) + dongle USB wifi (wifi n). MacOS9.2.2/OSX Tiger/Linux Mint PPC
Go to the top of the page
 
+Quote Post
pipitte
posté 27 Jun 2018, 17:51
Message #8


Nouveau Membre


Groupe : Membres
Messages : 8
Inscrit : 15 Mar 2014
Membre no 189 745



J'ai résolu le problème.Maintenant j'ai opté pour le VPN CyberGhost.Il fonctionne parfaitement bien et je n'ai plus de soucis avec le streaming sauf sur un site,mais pour le reste impeccable.
Je remercie quand même tout les membres qui m'ont formulés des réponses.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 22nd October 2018 - 19:58