IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> problème de lancement sous Bootcamp
Options
poussipousse
posté 17 Feb 2017, 12:07
Message #1


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 3 Jan 2017
Membre no 200 748



bonjour à tous,

Voici mon problème, j'ai voulu installer Bootcamp (windows 7) puis me suis ravisé à la dernière minute : VMware marche très bien !! Le problème c'est que maintenant, à chaque démarrage, j'ai un écran noir avec marqué au dessus "please insert bootdisk etc".
Je dois démarrer en appuyer sur ALT.
La partition Bootcamp n'existe plus mais la commande de lancement est restée bloquée quelque part. Seul le SSD est présent sur les préférences de démarrage et est bien sélectionné.

Je pense qu'il faudrait envoyer une commande "KILL" dans le terminal mais je n'en sais pas plus.

Onyx n'a pas résolu le problème (nettoyage de cache).

Suis-je bon pour une réinstalle complète ?

merci d'avance.


--------------------
PM G4 1GHz - 1,95V L3 - 9000PRO + Studio 17" =Tiger= ; PB G4 15" 1,67GHz 9500M =Tiger= ; iMac 21,5" 2,7GHz i7 6770M =Sierra= ; iMac 27" 2,66GHz i5 5670M =Sierra=
Go to the top of the page
 
+Quote Post
Krazubu
posté 17 Feb 2017, 15:18
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 333
Inscrit : 5 Sep 2005
Membre no 45 266



C'est probablement simplement une variable qui est restée "coincée" dans la NVRAM.
Tu fais alt + cmd + P + R au démarrage, ça doit redémarrer et refaire le bong.
Ensuite le problème devrait être résolu.

Sinon va voir dans le fichier :
/Library/Preferences/SystemConfiguration/com.apple.boot.plist

Il est possible qu'il contienne une entrée particulière pour le boot.
Go to the top of the page
 
+Quote Post
poussipousse
posté 17 Feb 2017, 16:42
Message #3


Nouveau Membre


Groupe : Membres
Messages : 14
Inscrit : 3 Jan 2017
Membre no 200 748



Herai !

Le appl + alt + P + R à fonctionné ! Extinction / redémarrage re en un éclair. biggrin.gif

Merci !


--------------------
PM G4 1GHz - 1,95V L3 - 9000PRO + Studio 17" =Tiger= ; PB G4 15" 1,67GHz 9500M =Tiger= ; iMac 21,5" 2,7GHz i7 6770M =Sierra= ; iMac 27" 2,66GHz i5 5670M =Sierra=
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd September 2017 - 14:07