IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> MacMini (mi-2010 - 4,1) mise à jour à moitié réussie, remplacement du SuperDrive et du disque interne
Options
bitonio
posté 14 Dec 2014, 07:38
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 42
Inscrit : 19 Oct 2003
Lieu : France
Membre no 10 574



Salut,

Je me suis lancé dans la mise à niveau de mon vieux MacMini de salon. Révision 4,1 de mi-2010.
Mon modèle était originellement équipé d'un disque externe de 320 Go qui a tourné 24/7 depuis 4 ans. Jamais eu de souci. Un silence incroyable.

Bref, j'ai décidé de retrousser mes manches et de lui offrir un petit coup de boost pour tenir un peu plus longtemps - une nouvelle version correcte du mini en 2015 qui sait...
L'idée est donc de remplacer le disque interne par un petit SSD pour le système - j'ai pris un SSD 120 Go chez OWC en profitant des offres du Cybermonday.
Tant qu'à ouvrir la machine, j'ai pris un kit Data Doubler chez ce même site pour pouvoir supprimer ce lecteur qui ne me sert pas par un disque dur mécanique spacieux, un 1 To.

J'ai suivi les tutos d'OWC de d'iFixit à la lettre, en prenant mon temps.
Résultat de la première opération: une bonne et une mauvaise nouvelle.

La bonne nouvelle est que tout est reconnu sans souci, j'ai à priori rien oublier :-) J'avoue que l'opération est effectivement délicate surtout avec de gros doigts mais les kits avec les outils m'ont réellement fait gagner un temps précieux. J'ai pu installer Yosemite sur le SSD, ça boote comme l'éclair, du bonheur. Pendant que j'étais en train de finir l'installation de divers logiciels sur la machine avant de la remettre sous la TV, le Mini s'est mis à faire bcp de bruit. J'ai pensé au disque mécanique mais après l'avoir démonté dans Utilitaire de Disque. Le bruit persiste et part même un peu en vrille. Sur les paneau iStats Pro j'ai une vitesse de rotation de 1998 rpm. Mon autre mini me donne cette vitesse quand il ronronne sans charge et à ce niveau le ventilo est inaudible.

Mauvaise nouvelle.

Je réouvre le compartiment qui donne accès au ventilo (pas besoin de tout démonter). Je connecte l'alim et j'identifie sans souci que le ventilateur est en cause. Je ressoufle, vérifie les fixations, tout semble ok.
Pourtant c'est bien le premier élément que j'ai enlevé et mis de coté. Le seul truc que j'ai fait c'est souffler la poussière avec une poire manuelle histoire de gagner en efficacité et de garder la machine propre.

Bref, ne sachant vraiment pas de quoi il en retourne, j'ai commandé une pièce de rechange "constructeur" au prix fort en espérant que ce soit bêtement ça.

Si d'autres MacBidouilleurs ont des expériences là dessus, je suis preneur !

Suite au prochain épisode (week-end prochain le temps que le colis iFixit arrive).
Go to the top of the page
 
+Quote Post
FrançoisM
posté 14 Dec 2014, 10:40
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 760
Inscrit : 2 Nov 2005
Membre no 49 153



Salut !

C'est sûrement ca en effet... Et si tu l'allume sans le ventilo? Ca ne devrait plus faire de bruit, tu auras donc isolé le soucis ;-)


--------------------
MBPr 13" 2015
Macintosh Classic mod en Apple TV
Go to the top of the page
 
+Quote Post
Sebinouse
posté 14 Dec 2014, 12:34
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 711
Inscrit : 7 Jan 2007
Membre no 77 534



Un petit reset de la PRAM et/ou SMC? (Procédures dispo sur le site d'Apple : http://support.apple.com/en-us/HT201295 pour le SMC par exemple)

Sinon tu peux vérifier les branchements de la sonde thermique du proc', et celui du ventillo lui même ... Ça m'est arrivé une paire de fois de mal en rebrancher un !


--------------------
MacMini (Early 2006)
MacMini1,1>MacMini2,1 / C2D 2.33 GHz / 4 Go / 1 To / BluRay / MacOSX Lion 10.7

Nuc D54250WYK (Late 2014) avec Audirvana sur un DAC ifi iDSD nano
MacMini7,1 / i5-4250u / HD5000 / 16 Go / SSD 480 Go / Fanless / macOS 10.11

Nuc NUC5i5MYBE (Late 2015)
MacMini7,1 / i5-53000u / HD5500 / 16 Go / SSD 1 To + HDD 1,5 To / BluRay / Fanless / macOS 10.13
Go to the top of the page
 
+Quote Post
bitonio
posté 14 Dec 2014, 18:57
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 42
Inscrit : 19 Oct 2003
Lieu : France
Membre no 10 574



@FrançoisM:

J'ai allumé avec le capot ouvert et ventilo détaché, ça fait toujours pas mal de bruit
Comme si le ventilo était légèrement décentré. Résultat de fortes résonnances

@Sebinouse:

Pas essayé la SMC, ça peut être une bonne idée mais je doute que ce soit logiciel. Je garde ça en tête une fois que j'aurais installé le nouveau.
J'ai pensé au capteur mais ça indique réellement une basse vitesse sur iStats. J'ai quand même vérifier ce point et les connecteurs des sondes termiques ont l'air OK. Je referais un tour dessus au moment où je montrerai le nouveau.
Go to the top of the page
 
+Quote Post
bitonio
posté 19 Dec 2014, 07:22
Message #5


Adepte de Macbidouille
*

Groupe : Membres
Messages : 42
Inscrit : 19 Oct 2003
Lieu : France
Membre no 10 574



Ca y est le nouveau ventilateur est installé et le calme est revenu!
C'était bien la raison du bruit. Ouf, plus de peur que de mal.

Espérons qu'il tienne encore 4 ans ;-)
Go to the top of the page
 
+Quote Post
Kekinou
posté 30 Dec 2014, 21:53
Message #6


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 401
Inscrit : 24 Sep 2001
Membre no 865



Citation (bitonio @ 14 Dec 2014, 07:38) *
Bref, ne sachant vraiment pas de quoi il en retourne, j'ai commandé une pièce de rechange "constructeur" au prix fort en espérant que ce soit bêtement ça.


Où peut-on acheter des pièces détachées d'origine ?
Merci
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 2 Jan 2015, 00:33
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 765
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (Kekinou @ 30 Dec 2014, 21:53) *
Où peut-on acheter des pièces détachées d'origine ?
Merci

Bonjour,

Les annonces, sinon d'autres pistes ici:
http://forum.macbidouille.com/index.php?showtopic=366778


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Superfly
posté 28 May 2017, 14:26
Message #8


Adepte de Macbidouille
*

Groupe : Membres
Messages : 72
Inscrit : 27 May 2003
Lieu : paris
Membre no 7 796



… Bitonio as-tu en installant le SSD collé la sonde qu'il y avait sur le HHD ? Jé suis en train d'installer un SSD sur un Mac mini 2017, j'ai collé la sonde thermique sur le SSd (même si je trouve ça un peu basique comme installation) mais mon ventilateur tourne à fond. Est-ce que ça vaut le coup que je rachète un ventilateur ?
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 28 May 2017, 16:51
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 765
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (Superfly @ 28 May 2017, 15:26) *
… Bitonio as-tu en installant le SSD collé la sonde qu'il y avait sur le HHD ? Jé suis en train d'installer un SSD sur un Mac mini 2017, j'ai collé la sonde thermique sur le SSd (même si je trouve ça un peu basique comme installation) mais mon ventilateur tourne à fond. Est-ce que ça vaut le coup que je rachète un ventilateur ?

Bonjour,

Commence par un Reset SMC, si ça ne fonctionne pas vu que ces sondes sont un peu capricieuses, sert toi de macfancontrol.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th February 2018 - 19:20