IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Connexion impossible, sur Chrome et TorBrowser
Options
Jaco Lancey
posté 5 Feb 2018, 15:15
Message #1


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 564
Inscrit : 29 Mar 2003
Lieu : Paris
Membre no 6 879



Bonjour,

Après avoir parcouru ce forum, ne trouvant nulle part de réponse à mon problème, je me décide à créer un sujet…

Voici : depuis quelques temps, après avoir connu des soucis avec un compte mail paramètre en local (sur Entourage), des soucis de connexion devenue impossible avec TorBrowser, des difficultés insurmontables à me connecter chez mon prestataire "Total Spring" avec Safari, je viens de m'apercevoir que Google Chrome lui non plus ne va plus nulle part, de donnant systématiquement le panneau "Ce site est inaccessible" (ERR_ADDRESS_UNREACHABLE)… Quelqu'un aurait-il une idée ? Je suis en 10.10.5 sur un MacBook Pro…


--------------------
• Mac Book Pro 2,5 GHz, 8 Go RAM, Crucial 256 Go + double sauvegarde, OSX 10.10.5
Go to the top of the page
 
+Quote Post
trouspinette
posté 7 Feb 2018, 18:29
Message #2


Macbidouilleur d'Or !
*****

Groupe : Rédacteurs
Messages : 4 834
Inscrit : 19 Feb 2002
Lieu : BZH
Membre no 2 083



Bonjour,

Vérifie tes réglages DNS,
Effectue un Reset de Google Chrome,
Passe MalwareByte sur ton Mac

Puis tiens nous au courant.


--------------------
Quis custodiet ipsos custodes ? - Lorsqu'un sujet est résolu, merci d'indiquer [Résolu] dans le titre de votre post !

Luttons contre le style SMS !!!

iPhone X 64 Go iOS 10.3 • MacBook Pro i7 - 10.12 - 16 GB RAM - 1 TB Samsung 840 EVO • MacMini 2010 - 10.9 • @Orange Dégroupé
Linux • pfSense • Une pointe de Windows aussi • Enfocus Switch Expert
Go to the top of the page
 
+Quote Post
Jaco Lancey
posté 15 Feb 2018, 18:27
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 564
Inscrit : 29 Mar 2003
Lieu : Paris
Membre no 6 879



Merci beaucoup pour la réponse.

J'ai donc réinitialisé "Chrome" : aucun effet, même message "Ce site est inaccessible" (ERR_ADDRESS_UNREACHABLE)…
J'ai téléchargé et installé "MalwareByte", qui m'a détecté 11 problèmes potentiels, à savoir des adwares Crossrider, Spigot, Genieo et Conduit, qu'il a ensuite éliminés… Aucun effet non plus sur Chrome !
En plus, je viens de m'apercevoir que je n'ai plus accès à l'App Store : "Connexion à l'App Store impossible" ! Sans autre explication… Aurai-je modifié des réglages sans m'en rendre compte ?


--------------------
• Mac Book Pro 2,5 GHz, 8 Go RAM, Crucial 256 Go + double sauvegarde, OSX 10.10.5
Go to the top of the page
 
+Quote Post
pierremarien91
posté 26 Feb 2018, 15:24
Message #4


Nouveau Membre


Groupe : Banned
Messages : 23
Inscrit : 10 Nov 2017
Membre no 203 714



Hello, étrange ton problème ...

As tu essayé avec un VPN ? Ca pourrait être un problème de blocage de ton IP... Tu peux en trouver des pas mal ici https://expert-vpn.fr

Je n'en utilise plus maintenant mais pendant des années, j'utilisais ExpressVPN qui fonctionne vraiment très bien.

Peut-être qu'en changeant ton IP à l'aide d'un VPN tu résoudras ton problème, à voir !

Tiens moi au jus smile.gif
Go to the top of the page
 
+Quote Post
Jaco Lancey
posté 7 Apr 2018, 18:23
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 564
Inscrit : 29 Mar 2003
Lieu : Paris
Membre no 6 879



Citation (pierremarien91 @ 26 Feb 2018, 16:24) *
Hello, étrange ton problème ...

As tu essayé avec un VPN ? Ca pourrait être un problème de blocage de ton IP... Tu peux en trouver des pas mal ici https://expert-vpn.fr

Je n'en utilise plus maintenant mais pendant des années, j'utilisais ExpressVPN qui fonctionne vraiment très bien.

Peut-être qu'en changeant ton IP à l'aide d'un VPN tu résoudras ton problème, à voir !

Tiens moi au jus smile.gif

Désolé de la réaction légèrement décalée… J'ai fini par trouver, presque par hasard, la cause de mon problème : il y a qcqs années, j'ai fait l'emplette d'un petit logiciel très utile qui s'appelle "Little Switch", qui surveille le traffic internet (et permet notamment de voir à quel point Google est invasif) : dans le "Silent Mode" de l'un de ses paramétrages, j'avais tout simplement coché (pour voir) "Deny connections attempts", puis totalement oublié la manœuvre… Il a suffi que je revienne au réglage précédent "Allow connections attempts") pour que tout rentre ans l'ordre.
Merci d'avoir essayé de m'aider en tout cas !


--------------------
• Mac Book Pro 2,5 GHz, 8 Go RAM, Crucial 256 Go + double sauvegarde, OSX 10.10.5
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 8 Apr 2018, 05:22
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 144
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

Réaction identique résolue après un redémarrage du Smartphone aujourd'hui, pas de Little Snitch installé chez moi.


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Jaco Lancey
posté 8 Apr 2018, 12:51
Message #7


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 564
Inscrit : 29 Mar 2003
Lieu : Paris
Membre no 6 879



Citation (bigmechantmou @ 8 Apr 2018, 06:22) *
Bonjour,

Réaction identique résolue après un redémarrage du Smartphone aujourd'hui, pas de Little Snitch installé chez moi.

Oui, c'est bien "Little Snitch", merci d'avoir rectifié.

Ce message a été modifié par Jaco Lancey - 8 Apr 2018, 12:51.


--------------------
• Mac Book Pro 2,5 GHz, 8 Go RAM, Crucial 256 Go + double sauvegarde, OSX 10.10.5
Go to the top of the page
 
+Quote Post
_Panta
posté 8 Apr 2018, 12:55
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 6 318
Inscrit : 24 Dec 2006
Lieu : "Over The Rainbow"
Membre no 76 401



Citation (Jaco Lancey @ 7 Apr 2018, 18:23) *
j'avais tout simplement coché (pour voir) "Deny connections attempts", puis totalement oublié la manœuvre…

... je vous jure ...Ca marche surement mieux si tu n'interdit pas la connection:)

Ce message a été modifié par _Panta - 8 Apr 2018, 13:11.


--------------------
- Macbook Pro TouchBar 15.4" - 512GB/core i7@2,7Ghz
- Macbook Air 13,3" core i5 - iMac 27" core i5 - iPhone7@128GB
Go to the top of the page
 
+Quote Post
Jaco Lancey
posté 9 Apr 2018, 09:35
Message #9


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 564
Inscrit : 29 Mar 2003
Lieu : Paris
Membre no 6 879



Citation (_Panta @ 8 Apr 2018, 13:55) *
Citation (Jaco Lancey @ 7 Apr 2018, 18:23) *
j'avais tout simplement coché (pour voir) "Deny connections attempts", puis totalement oublié la manœuvre…

... je vous jure ...Ca marche surement mieux si tu n'interdit pas la connection:)

En fait, je trouvais l'intitulé "Deny" pas tout à fait clair (oui, je sais, je ne suis pas informaticien et ma logique n'est pas tout à fait claire non plus… mais c'est ainsi), et j'ai donc voulu faire ce petit test. Je n'ai pas du me connecter immédiatement après et c'est comme ça qu'il m'a fallu un long moment avant de me souvenir de la manœuvre et de faire le rapport entre l'effet et… la cause.
Et puis, je ne comprenais pas (et ne comprends toujours pas) comment Tor Browser ou Chrome pouvait avoir cesser de fonctionner alors que Safari, lui, continuait de marcher normalement…

Ce message a été modifié par Jaco Lancey - 9 Apr 2018, 09:38.


--------------------
• Mac Book Pro 2,5 GHz, 8 Go RAM, Crucial 256 Go + double sauvegarde, OSX 10.10.5
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 26th May 2018 - 10:47