IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Chutes de FPS sous Bootcamp Mac Pro 2009, Ca lagge mazette !
Options
kypcj
posté 16 Jun 2018, 09:00
Message #1


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 16 Jun 2018
Membre no 205 155



Bonjour amis bidouilleurs,

Après avoir récupéré pour pas trop cher un Mac Pro 2009 flashé en 5.1, upgradé avec un SSD AHCI et une 980Ti flashée, je suis plutôt content du résultat sous OSX Sierra.

En voulant pousser plus loin, je me suis créer une partition Windows 7 Pro sous Bootcamp. Installation OK et installation des drivers Bootcamp.
Toutefois, en mode de jeu, des jeux récents comme The Witcher 3 ou encore Battlefield 1 tournent parfaitement en Ultra, mais ont des grosses chutes de FPS (de 60 à 30 FPS).
Cela se produit toutes les 5 secondes parfois, et ça peut devenir très désagréable.

J'ai lu que ça pouvait venir de la carte graphique qui surchauffe. J'ai baissé les réglages au strict minimum : même résultat.
Il paraitrait que ce soit lié aux drivers nvidia fourni par Bootcamp, mais je ne sais pas comment les supprimer pour ne garder que les drivers nVidia.

Des gens ont eu ce soucis ? Des idées ?
Est-ce que ça pourrait venir du format GUID du disque dur où sont installés les deux jeux de test ?

Merci d'avance de vos retours.
Go to the top of the page
 
+Quote Post
Toffti
posté 16 Jun 2018, 09:36
Message #2


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 650
Inscrit : 24 Feb 2004
Lieu : Maisons-Laffitte
Membre no 15 335



Intalle les drivers nvidia GeForce expérience pour commencer ;-)

Pour desintaller les vieux drivers, va dans les réglages système de Windows installation désinstallation de programmes

Ce message a été modifié par Toffti - 16 Jun 2018, 09:38.


--------------------
Des Macs depuis 1988 et tout ce qui va avec !
Go to the top of the page
 
+Quote Post
kypcj
posté 18 Jun 2018, 06:33
Message #3


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 16 Jun 2018
Membre no 205 155



Drivers nVidia à jour via Geforce Experience. Le soucis n'apparait pas dans Battlefront par exemple, et ça semble être lié à l'écriture sur le disque qui sature sans doute un peu en SATA 2 (?)
Merci en tout cas, je continue de chercher smile.gif
Go to the top of the page
 
+Quote Post
Oto Rhino
posté 18 Jun 2018, 06:53
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 80
Inscrit : 24 Jun 2016
Lieu : Paris
Membre no 199 134



Bonjour

Les pilotes AHCI sont ils actifs sous Windows ?
De mémoire cela ne se fait pas tout seul...

Cordialement
Renaud


--------------------
iMac 20” 6Go SSD mi2008; iMac 27” fin2009; Mac Mini mi2010 8Go SSD
Mac Pro 4.1 : flashé 5.1 / bipro x5690 3.46GHz / 64Go / SSD 500Go sur carte PCIe / HDD 2To / ASUS Strix GTX970 4Go / Apple Cinema Display 30", 23" et 20" / WifiAC et bluetooth4 / High Sierra

Mac Pro 1.1 : flashé 2.1 / 2 x5330 2GHz / 16Go / SSD 250Go / HDD 1To / ASUS Strix GTX980 4Go / WifiAC et bluetooth4 / El Capitan et Win10 64
Collector : G5 quad-core; G5 bipro 2,5 Ghz avec ATI Radeon 6800 ultra DDL; G5 bipro 2 Ghz; G5 bipro 1,8 Ghz; iMac G5; iMac G4 700 Mhz "Tournesol" et ses 2 hauts-parleurs d'origine !
Go to the top of the page
 
+Quote Post
Rorqual
posté 18 Jun 2018, 07:41
Message #5


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 827
Inscrit : 7 Sep 2001
Lieu : Sartrouville
Membre no 755



QUOTE (kypcj @ 18 Jun 2018, 07:33) *
ça semble être lié à l'écriture sur le disque qui sature sans doute un peu en SATA 2 (?)

Je n'ai jamais eu de souci de perfs avec du SATA 2, surtout que pour un disque dur le débit suffit amplement. Si le disque sature toutes les 5 s dans un jeu, c'est plutôt que ça swappe à mort et il faut ajouter de la RAM. Surveiller le gestionnaire de tâches (onglet performance) pour vérifier ce point.

Ce message a été modifié par Rorqual - 18 Jun 2018, 07:46.


--------------------
Mac Pro 2009 flashé 2010, bien boosté : ça c'était avant. A présent : Windows 10 Pro sur Core i7-7700K 4,2 GHz - RAM DDR4 16 Go à 3200 MHz - NVIDIA GeForce GTX 1070 KFA2 - Carte-mère ASUS Strix Z270E - Boîtier Lian-Li tout alu - Ventirad Noctua - Alimentation Seasonic 80+ Platinum - SSD Samsung 840 Pro (x2) - Disques durs 7200 tours/mn Toshiba (x2) et HGST - Graveur DVD Lite-On - Webcam Logitech C930e - Moniteur Dell U2713HM (27" QHD dalle IPS) - Clavier mécanique Logitech G710+ - Souris Razer Naga 2014
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd June 2018 - 15:12