IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problème d'USB récurrent
Options
paradisestation
posté 18 Dec 2017, 09:29
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 796
Inscrit : 22 Feb 2005
Lieu : Saigon
Membre no 33 643



Bonjour, ça fait un bail que je me trimballe un problème qui arrive plusieurs fois par jour, depuis 2 ou 3 ans et qui ont persisté après une clean-install (juste pour ça) de Mavericks 10.9.5. Alors voilà, je travaille avec une Wacom et plusieurs fois par jour, ça peut aller jusqu'à beaucoup de fois par jour, et cela de façon totalement aléatoire, le curseur se fige pendant quelques secondes, particulièrement pendant un copié-collé sur after ou TVpaint, voire Photoshop. Ca me fatigue parce que j'ai essayé tous les pilotes possibles et le souci perdure.

Je souligne qu'une ré-install complète n'a pas résolu le problème sur mon MacMini fin 2012, SSD, Trim activé, pas de FD.
J'ai un dongle TVpaint et ma tablette de connectés au Mac, sans plus.
Est-ce qu'une personne aurait l'ombre d'une idée sur ce phénomène ?
J'ai fait une courte capture sur Console au cas où des esprits plus éclairés que le mien y voyaient quelque chose de suspect.
Fichier(s) joint(s)
Fichier joint  Capture_d_____cran_2017_12_18____15.15.40.jpg ( 203.94 Ko ) Nombre de téléchargements : 6
 


--------------------
 MacMini (fin 2012), 2,3 GHz i7, 16 Go RAM, SSD 256 Go, OS 10.12.6  MacBookAir (mi 2011) 1,6 Go i5 - SSD 128 Go - 4 Go RAM OS 10.12.6
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 18 Dec 2017, 10:34
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 10 364
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Bonjour,

Peux-tu également nous faire une capture du moniteur d'activité ou regarder l'occupation CPU et RAM à ce moment?

Istat menu permet graphiquement un visuel direct de l'activité CPU dans la barre de menu si le figé souris ne te le permet pas.

Peut être un démarrage sans extensions pour vider tes caches système peut rendre tes actions plus fluides aussi?


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro mid 2009. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Ulf64
posté 18 Dec 2017, 18:39
Message #3


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 1 866
Inscrit : 6 Aug 2012
Lieu : Suisse fr
Membre no 178 042



As-tu pensé aux interférences radio entre le WiFi et l'USB3 et des câbles & fiches pas assez blindées ?
https://www.intel.com/content/www/us/en/io/...ence-paper.html


--------------------
Mes OS: Sierra - High Sierra - W10 - Linux - Android - Tizen
Matos: Mac's Mini - Ultrabook - Tour Dell - SmartPhone - SmartTV
Périfs: NAS QNAP - Imprimantes réseau Multifonctions - Brother, Samsung
Réseau Ethernet: Gigabit filaire cat 6 - WiFi 11n/ac
Go to the top of the page
 
+Quote Post
Krazubu
posté 19 Dec 2017, 10:03
Message #4


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 587
Inscrit : 5 Sep 2005
Membre no 45 266



Si tu débranches la tablette et reviens temporairement à la souris, le problème disparaît ?
Go to the top of the page
 
+Quote Post
paradisestation
posté 19 Dec 2017, 13:37
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 796
Inscrit : 22 Feb 2005
Lieu : Saigon
Membre no 33 643



Bonjour à tous et merci pour vous être penché sur le problème.

Rien de suspect concernant une activité CPU intense lors de ces déconnections. J'avais aussi noté fait le lien entre ces déconnexions et les ondes 2,4 Ghz.
Mais le souci a aussi été présent cet été dans un endroit sans wifi et avec le wifi éteint sur le Mac. Ces derniers temps, je n'ai pas connecté la souris pour refaire le test mais il me semble bien qu'elle est figée également, j'avais fait le test plusieurs fois il y a un an ou deux.
Résets SMC et PRAM ne donnent rien, bien sûr.. Réparation des autorisations itou. Des softs comme Deeper ou Maintenance n'y font rien.

Ce qui fait que c'est tellement insupportable que j'ai fait un backup et vais procéder à une clean install de Mavericks sans installer de softs histoire de voir si le phénomène persiste ou pas. Puis en installant un minimum de logiciel, je verrai bien ... Je vous tiens au jus.


--------------------
 MacMini (fin 2012), 2,3 GHz i7, 16 Go RAM, SSD 256 Go, OS 10.12.6  MacBookAir (mi 2011) 1,6 Go i5 - SSD 128 Go - 4 Go RAM OS 10.12.6
Go to the top of the page
 
+Quote Post
g4hd
posté 19 Dec 2017, 13:54
Message #6


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 7 187
Inscrit : 9 Nov 2001
Lieu : Mucem et Fort St Jean
Membre no 1 255



Le souci est dans le macmini au niveau de l’isolation de la carte wifi (et Bluetooth?) par rapport à l’USB interne qui est juste à proximité.
J’ai le souvenir de ce défaut connu et commenté dans les années 2011-12.
Perso, je me souviens que ma souris BT devenait folle.
À l’époque j’ai démonté pour écarter un chouïa un câble et l’envelopper d’aluminium.
J’essaie de retrouver les traces écrites.

[après recherche dans ce forum]
http://forum.macbidouille.com/index.php?showtopic=365617
Je pense qu’il s’agit d’une bonne piste !

Ce message a été modifié par g4hd - 19 Dec 2017, 14:58.


--------------------
Mac Pro Late 2013 - quad 3,7 - 32 Go - SSD 256 - High Sierra.6 - Promise R6 6To - Eizo Coloredge 27" + Nec 21,5" portrait - OKI C711cdtn - Canoscan 9000 - ScanSnap s1300i
MacBook Pro 2016 13" - i5 2,0 - 8 Go - SSD 256 - High Sierra.6 - iPhone 8+ 64 - iOS 11.4
Go to the top of the page
 
+Quote Post
paradisestation
posté 26 Dec 2017, 05:40
Message #7


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 796
Inscrit : 22 Feb 2005
Lieu : Saigon
Membre no 33 643



Quelques jours après la clean install qui s'est très bien passée et a donné un coup de jeune à mon Mac, je constatais de manière plus espacées qu'avant des micro-figeage de curseur l'espace d'une demi-seconde. Aujourd'hui, j'ai dû débrancher le hub usb où sont branchés le dongle TVpaint et la wacom intuos. Ce que je peux affirmer c'est que ça ressemble à une perte d'alimentation puisque le dongle TVpaint était éteint.

Voici quelques messages de Console à ce propos :

USBF: 27495.429 AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 0, EP: 0) (plusieurs fois ce message)

USBF: 27549.483 The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 2 of Hub at 0x1a120000)

USBF: 27555.455 The IOUSBFamily was not able to enumerate a device.

USBF: 27562.489 AppleUSBHubPort::FatalError - Port 2 of Hub at 0x1a120000 reported error 0xe000404b while doing getting port status (4)

USBF: 27562.489 AppleUSBHubPort::FatalError - Port 2 of Hub at 0x1a120000 reported error 0xe00002c0 while doing clearing port feature (2)

WacomTouchDriver CMacHIDInterface::SetFeature failed. ReportID: 0x3. Error: 0xe000404f)

Mes hypothèses restent assez confuses : précédemment j'ai testé plusieurs pilotes de wacom, upgradé le sentinel pour le dongle TVpaint), j'ai testé avec 2 hub USB différents, sans hub également en branchant la wacom, et le dongle TVpaint, ou sans. Est-ce un souci hardware ? Question software, je peux pas faire mieux qu'une clean install, chose faite après un reset SMC et PRAM. C'est pas ultra grave par rapport à bien d'autre choses mais juste gênant quand en plein collé crucial ou dans un mouvement de dessin, bing, plus rien, curseur figé ! Par moment un zap +Tab d'une appli à l'autre peuvent faire revenir le curseur, ou bien un Esc, mais parfois non. Il faut alors débrancher le hub ou le périphérique et le rebrancher. Ca se produit souvent pendant un copié-collé. C'est assez aléatoire ce souci mais force est de constater que je n'ai pas pu le régler depuis que j'ai eu mon Mac Mini en 2012.

Et bingo, ça vient de le faire encore en copiant ce texte avant de l'envoyer. Plus d'alimentation sur le port USB... Y'a des trucs entre les copié-collé et mon USB ...


--------------------
 MacMini (fin 2012), 2,3 GHz i7, 16 Go RAM, SSD 256 Go, OS 10.12.6  MacBookAir (mi 2011) 1,6 Go i5 - SSD 128 Go - 4 Go RAM OS 10.12.6
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 18th August 2018 - 07:34