IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Accès à la Time Capsule impossible, pas d'accès à la TC depuis Internet
Options
rss
posté 19 Jul 2018, 18:22
Message #1


Nouveau Membre


Groupe : Membres
Messages : 17
Inscrit : 1 Jun 2004
Membre no 19 470



Bonjour à tous,
J'ai un réseau local qui commence par une bbpx dont le port UDP 4500 est bien ouvert, c'est la bbox qui gère le DHCP ; il y a ensuite une time capsule en version 7.6.9 qui gère le wifi, puis des mac en (High) Sierra.

La TC est paramétrée pour permettre un accès depuis l'extérieur via la fonction "Accès à mon mac" ; j'ai donc entré mon id Apple (premier onglet dans l'utilitaire Airport) et il y a bien le joli point vert qui dit que tout va bien.
Dans l'onglet Disque de l'utilitaire, j'ai une partition dont le partage est activé (car j'ai coché Activer le partage de fichier ;-)), la sécurisation du partage se faisant par mot de passe disque (la sécurisation avec les comptes ne fonctionne pas).

Maintenant, le problème :
- qu'on soit en local ou en distant, la TC apparaît bien dans la barre latérale des fenêtres du finder, mais il est impossible de s'y connecter : en local, il me dit que je suis connecté, refuse de se déconnecter (ou d'éjecter) et je ne vois pas le disque interne de la TC, à distance la tentative de connexion se résout en échec, immanquablement.
- par ailleurs, je peux, en local uniquement, accéder au disque interne de la TC en utilisant la connexion au serveur, avec une adresse du type : afp://TimeCapsulexxx._afpovertcp._tcp.local/LEDISQUE DE LA TC/ : je vois alors apparaître le contenu du disque de la TC, mais :
-- c'est moins intuitif que par la barre latérale
-- et surtout ça ne fonctionne pas à distance :-(.

Je précise que j'ai aussi un dossier partagé sur l'un des mac, auquel j'accède sans problème à distance, en cliquant dessus sur la barre latérale.
Ben voilà donc mon problème... A votre bon cœur !
Go to the top of the page
 
+Quote Post
am843
posté 10 Aug 2018, 06:13
Message #2


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 855
Inscrit : 28 Dec 2007
Lieu : Cossonay-ville, Suisse
Membre no 103 636



Hello, truc tout bête mais tu as pensé à tout éteindre et rallumé?

Hahaha j'ai eu le même type de soucis, finalement le truc c'était que tout était resté allumé 2 ans, et qu'un petit reboot à tout remis en place


--------------------
MacBook Pro Retina 15" 2014 i7
PowerMac G5 BiPro 2x2Ghz
iPhone X - Synology DS1513+ - Xbox One
Go to the top of the page
 
+Quote Post
D. Claude
posté 12 Aug 2018, 15:09
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 792
Inscrit : 14 Jul 2004
Membre no 21 020



Bonjour
Peut-être aussi vérifier l'état des câbles ; chez moi c'était le câble Ethernet qui avait rendu l'âme
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st August 2018 - 11:16