IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Besoin d'aide pour diagnostiquer panne Mac Pro 2009
Options
muse69
posté 12 Jul 2017, 00:38
Message #1


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 20 Jan 2009
Membre no 129 753



Bonjour à tous,

J’ai récemment eu la chance de récupérer un Mac Pro modèle A1289 early-2009 mais celui-ci ne démarre malheureusement pas ( rien ne se passe lorsque j’appuie sur le bouton power ). J'ai ouvert la tour pour constater d'éventuels dégâts mais je n'ai rien vu de flagrant, tout est poussiéreux mais en bon état. Il ne manquait qu'un HDD mais en ajouter un n'a rien changé aux problème.

Je pense que dans le meilleur des cas le problème vient de l’alimentation qui est HS. Le problème c'est qu'une alimentation de rechange coute 150€ sans garantie que cela ne règle le problème.

Du coup je suis à la recherche d’un possesseur de ce modèle de mac qui serait assez sympa pour me laisser tester son alimention sur ma machine afin de m’assurer que le problème vient de là.

J’habite dans le val d'oise et je ferais bien sur le déplacement.

Je remercie d’avance tout ceux qui pourront m’apporter leur aide afin de remettre la bête en état de fonctionnement smile.gif D'ailleurs si quelqu'un a des conseils pour tester mon alimentation afin de déterminer si elle fonctionne je suis également preneur.

Ce message a été modifié par muse69 - 12 Jul 2017, 00:42.
Go to the top of the page
 
+Quote Post
bigmechantmou
posté 14 Jul 2017, 15:22
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 8 955
Inscrit : 16 Jul 2010
Lieu : Paris, Montmartre
Membre no 156 738



Citation (muse69 @ 12 Jul 2017, 01:38) *
si quelqu'un a des conseils pour tester mon alimentation afin de déterminer si elle fonctionne je suis également preneur.

Bonjour,

Achat d'un multimètre, tester les différents câbles de l'alimentation. En fouillant un peu sur la toile tu devrais assez vite trouver les schémas d'alimentation de ce modèle de macpro et leurs valeurs électriques. De là tu sauras si l'alim est H.S. ou pas. wink.gif


--------------------

"Les virus sur mac c'est comme les extra-terrestres, certains en ont vu..."

----------------------

Mac mini 2Ghz rév mars 2009, SSD, 8Go ram (Snow Leopard).
Macbook Pro. 13" 2,53Ghz, SSD, 4Go ram (Snow Leopard).
Powermac G4 Quicksilver 800Mhz, 1.5Go ram, carte ATI Radeon 9200, carte 2x sata, carte 5x USB (Tiger).
Go to the top of the page
 
+Quote Post
Fogi
posté 17 Jul 2017, 08:36
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 708
Inscrit : 25 Feb 2001
Lieu : ALATA
Membre no 47



Salut,
dans un premier temps :
A : dépoussiérage complet
B : Changer la pile
C : Utiliser un autre câble d'alimentation
D : Faire un Reset SMC


--------------------
Macbook Air 11" 2014 / MacPro early 2009 - 6 cores W3690 à 3,46 Ghz (Flashé 5.1)- 24Go Ram - SSD Samsung M951 sur carte PCIe - Radeon 5870 - Iiyama 27"
Macbook pro 2,4 ghz i5 13" SSD 2012 + 22" AOC / Mac mini C2D 2,0 Ghz early 2009, 8Go Ram - SSD + Samsung 24"
Collector : G5 1,8 Ghz - G4 bipro 2X500 Mhz / G4 Gigabit Ethernet 450 Mhz / iMac G3 500 DV / Mac II CX et 2 Mac II FX + écran 13" et 15" pleine page" le tout en état de marche.
Go to the top of the page
 
+Quote Post
muse69
posté 17 Jul 2017, 20:23
Message #4


Nouveau Membre


Groupe : Membres
Messages : 2
Inscrit : 20 Jan 2009
Membre no 129 753



Merci pour vos réponses.

@bigmechantmou : Alors j'ai tenté de tester le bon fonctionnement de l'alim avec un multimetre avec l'aide du paternel qui s'y connait un peu plus que
moi biggrin.gif mais nous n'avons pas réussi à déterminer si elle fonctionnait ou pas. Je vais me mettre à la recherche des schémas, merci du conseil !

@Fogi : je n'ai pas pensé à essayer de changer la pile ! Je vais tester ça également, merci. J'ai malheureusement déjà essayé les autres options sans succès.
Et pour répondre à ta question posé sur mon post sur Macgeneration, Non il n'y a pas de lumière rouge qui s'allume lorsque j'appuie sur le bouton d'alimentation.

Ce message a été modifié par muse69 - 17 Jul 2017, 20:25.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 27th July 2017 - 05:34