IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Sortie audio ATI HD 5870 DisplayPort, Mac Pro 4,1 (2009) + ATI HD 5870 + LG 34UC97C-B
Options
Nono95400
posté 15 Aug 2017, 07:10
Message #1


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 673
Inscrit : 16 Oct 2004
Membre no 25 318



Bonjour,

Voilà pas mal de temps déjà, j'ai remplacé la carte graphique de mon Mac Pro par celle vendue par Apple dans le kit de mise-à-jour graphique dédié à ce modèle (ATI HD 5870).

Depuis, j'ai également changé d'écran pour un LG 34UC97C-B qui est connecté en mini-DisplayPort sur le Mac et en DisplayPort sur l'écran.

Je n'ai jamais réussi à utiliser l'écran comme sortie audio sur Mac OS X via le mini DisplayPort mais voilà aujourd'hui je démarre mon Mac Pro sur Windows 7 (qui est plus vieux que mon Mac OS...) et j'ai pu entendre pour la première fois le son sortir des hauts-parleurs du moniteur !

Je pensais qu'il s'agissait d'un problème matériel de config trop âgée pour gérer le son sur cette carte graphique alors que c'est juste Mac OS X qui bride cette possibilité.

Existerait-il une solution pour utiliser comme sortie audio sur Mac OS X cet écran ?

Ce message a été modifié par Nono95400 - 15 Aug 2017, 07:12.


--------------------
Mac Pro early '09 Quad-Core Intel Xeon 2,93 GHz - 8Go de RAM - ATI HD5870 1Go - SSD Vortex 2 128Go - HD 1To, 2To, 3To.
MacBook Air 13" i7 1,8Ghz - 4Go de RAM - SSD 256Go
Go to the top of the page
 
+Quote Post
thunder72fr
posté 17 Aug 2017, 07:47
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 82
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



Essaye ce qui suit:

https://forums.macrumors.com/threads/guide-...2#post-24129688


--------------------
Macbook Pro 15" Retina Mid 2012 / Intel core i7 3620QM 2,6GHz/ 8 Go DDR3 / 512 Go SSD / Nvidia 650M
Mac Pro Early 2009 4.1 flashé 5.1 / Hexa Core Intel Xeon W3690 / 32 Go DDR3 / NVIDIA GTX680 / Philips BDM4065UC UHD 40''
PC Gamer / i7 6700K / ASUS ROG MAXIMUS VIII FORMULA / 32 Go DDR4 / Gigabyte Aorus GTX 1080 Ti Xtreme Edition / ACER Predator X34 / HTC VIVE
Go to the top of the page
 
+Quote Post
Nono95400
posté 18 Aug 2017, 18:13
Message #3


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 673
Inscrit : 16 Oct 2004
Membre no 25 318



Merci.

Ne voulant pas me lancer dans la désactivation d'options de sécurité pour installer une extension système d'origine totalement inconnue (HDMI Out), j'ai préféré l'upgrade du firmware du Mac Pro pour qu'il se prenne pour un Mac Pro 5,1 de 2010 au lieu de ce qui l'est un Mac Pro 4,1 de 2009.

Après quelques essais infructueux d'installation de la mise-à-jour, au lieu du SSD sous 10.11.6, j'ai utilisé un DD interne qui tourne avec Mac OS X 10.6.6 pour la création de la partition dans la RAM nécessaire à l'upgrade. Résultat, au redémarrage, un Mac Pro 5,1 qui accepte de sortir l'audio sur les ports mini-DisplayPort de la ATI HD5870 :-)


Dommage que Mac OS ne sache pas régler le volume de la sortie audio sur mon écran (Windows 7 le fait très bien)

Ce message a été modifié par Nono95400 - 18 Aug 2017, 18:15.


--------------------
Mac Pro early '09 Quad-Core Intel Xeon 2,93 GHz - 8Go de RAM - ATI HD5870 1Go - SSD Vortex 2 128Go - HD 1To, 2To, 3To.
MacBook Air 13" i7 1,8Ghz - 4Go de RAM - SSD 256Go
Go to the top of the page
 
+Quote Post
thunder72fr
posté 18 Aug 2017, 23:17
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 82
Inscrit : 5 Jun 2015
Lieu : LE MANS
Membre no 195 534



A essayer:

reglage son


--------------------
Macbook Pro 15" Retina Mid 2012 / Intel core i7 3620QM 2,6GHz/ 8 Go DDR3 / 512 Go SSD / Nvidia 650M
Mac Pro Early 2009 4.1 flashé 5.1 / Hexa Core Intel Xeon W3690 / 32 Go DDR3 / NVIDIA GTX680 / Philips BDM4065UC UHD 40''
PC Gamer / i7 6700K / ASUS ROG MAXIMUS VIII FORMULA / 32 Go DDR4 / Gigabyte Aorus GTX 1080 Ti Xtreme Edition / ACER Predator X34 / HTC VIVE
Go to the top of the page
 
+Quote Post
Nono95400
posté 19 Aug 2017, 10:34
Message #5


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 673
Inscrit : 16 Oct 2004
Membre no 25 318



J'avais commencé à essayer de bricoler un truc avec Core Audio mais quelque chose de tout prêt existe donc merci, c'est nickel smile.gif


--------------------
Mac Pro early '09 Quad-Core Intel Xeon 2,93 GHz - 8Go de RAM - ATI HD5870 1Go - SSD Vortex 2 128Go - HD 1To, 2To, 3To.
MacBook Air 13" i7 1,8Ghz - 4Go de RAM - SSD 256Go
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 23rd November 2017 - 17:42