IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Problème relatif aux web drivers Nvidia?
Options
EricDu
posté 15 May 2017, 03:31
Message #1


Adepte de Macbidouille
*

Groupe : Membres
Messages : 198
Inscrit : 13 Aug 2009
Membre no 140 600



Depuis environs un mois, j'ai quelques soucis intermittents avec mon Mac Pro.
  • D'habitude très silencieux, j'entends parfois les ventilos tourner plus vite. En regardant iStat, je vois que c'est celui de expansion bay.
  • De temps en temps au réveil, l'écran reste noir 30 secondes ou plus mais le curseur est visible. De temps en temps, il reste noir en permanence et je dois redémarrer.
  • J'ai eu un crash de MS Word qui pointait du doigt le webdriver de nvidia.

Alors je me demande si les nouveaux webdrivers pourraient avoir un bug causant ces symptômes. Est-ce que d'autres on des expériences similaires?
Mac Pro 2010 (2 x 3.46 GHz 6-Core Xeon)
Sierra 10.12.4
NVIDIA GeForce GTX 680 (Mac)
2 écrans 2560x1440 et 1920x1080


--------------------
Mac Pro (2010) : 3.46GHz 12-core Xeon + GTX 680 + 48GB RAM + 2TB Apricorn/Micron M500 raid + 6TB HD + Sierra Hackintosh (Clover) : GA-H170M-D3H + Core i7-6700K 4GHz + GTX 950 + 64Gb RAM + 1TB Samsung SSD + Sierra MacBook Air (Early 2014) 13" : 1.7GHz Core i7 + 8GB RAM + 512GB SSD + El Capitan MacBook Pro (Mid-2012) 13" : 2.5 GHz Core i5 + 16GB RAM + 500GB HD + Sierra MacBook Pro (Late 2011) 15" : 2.4GHz Core i7 + 16GB RAM + 750GB HD + El Capitan Mac mini (Mid-2011) : 2.7GHz Core i7 + 16Gb RAM + 480GB SSD + Sierra Mac Mini (Mid-2010) : 2.4GHz Core 2 duo + 320GB HD + Sierra
Go to the top of the page
 
+Quote Post
Oto Rhino
posté 15 May 2017, 11:46
Message #2


Adepte de Macbidouille
*

Groupe : Membres
Messages : 41
Inscrit : 24 Jun 2016
Lieu : Paris
Membre no 199 134



Bonjour

De mon côté aucun soucis avec les drivers en dernière version. Mes GTX970 et GTX980 tournent sans difficulté et je ne constate ni emballement des centilos ni problème de sortie de veille.

As tu vérifié la temperature du GPU de ta carte graphique ? La carte ayant quelques années elle peut commencer à vieillir. Dans ce cas, un renouvellement de la pâte thermique pourrait aider (j'insiste sur le conditionnel).

Ha, une vérification préalable : que se passe-t-il si tu reviens aux versions précédentes des drivers nvidia ?
Bon courage,
Renaud


--------------------
1 Mac Mini mi 2010 : 8 Go / SSD 256 Go / écran LG 40" / MacOS Sierra
Mac Pro 4.1 : Early 2009 flashé 5.1 / W3690 3.46 GHz / 48 Go RAM / SSD 250 Go sur carte PCIe / HDD 2To / ASUS Strix GTX970 4Go / Apple Cinema Display 30", 23" et 20" / Wifi AC et bluetooth 4.0 LE / MacOS Sierra

Mac Pro 1.1 : flashé 2.1 / 2 Xeon 5330 2GHz / 16Go RAM / SSD Samsung 850 EVO 250 Go / HDD 1 To / ASUS Strix GTX980 4Go / Wifi AC et bluetooth 4.0 LE / MacOS El Capitan et Windows 10 64 bits
Collector : G5 quad-core; G5 bipro 2,5 Ghz avec ATI Radeon 6800 ultra DDL; G5 bipro 2 Ghz; G5 bipro 1,8 Ghz, le tout en état de marche sous MacOS Leopard.
Un Imac G4 700 Mhz "Tournesol" et ses 2 hauts-parleurs d'origine !
Go to the top of the page
 
+Quote Post
EricDu
posté 16 May 2017, 04:01
Message #3


Adepte de Macbidouille
*

Groupe : Membres
Messages : 198
Inscrit : 13 Aug 2009
Membre no 140 600



Je n'ai pas dis que les ventillos s'emballaient. Juste que, occasionnellement, ils tournent plus vite que d'habitude sans raison apparente (passer de 800rpm à 1500-2000rpm).

Comment puis-je voir la température du GPU? Il n'est pas inclus dans iStat.


--------------------
Mac Pro (2010) : 3.46GHz 12-core Xeon + GTX 680 + 48GB RAM + 2TB Apricorn/Micron M500 raid + 6TB HD + Sierra Hackintosh (Clover) : GA-H170M-D3H + Core i7-6700K 4GHz + GTX 950 + 64Gb RAM + 1TB Samsung SSD + Sierra MacBook Air (Early 2014) 13" : 1.7GHz Core i7 + 8GB RAM + 512GB SSD + El Capitan MacBook Pro (Mid-2012) 13" : 2.5 GHz Core i5 + 16GB RAM + 500GB HD + Sierra MacBook Pro (Late 2011) 15" : 2.4GHz Core i7 + 16GB RAM + 750GB HD + El Capitan Mac mini (Mid-2011) : 2.7GHz Core i7 + 16Gb RAM + 480GB SSD + Sierra Mac Mini (Mid-2010) : 2.4GHz Core 2 duo + 320GB HD + Sierra
Go to the top of the page
 
+Quote Post
Marioliv66
posté 5 Jul 2017, 22:03
Message #4


Adepte de Macbidouille
*

Groupe : Membres
Messages : 65
Inscrit : 6 Mar 2017
Membre no 201 473



J'ai aussi constaté depuis le début de variation de vitesses de ventillo avec ma GTX 980 (je n'utilise pas istat pour les contrôler) mais il me semble que c'était un "problème" connu avec cette carte et les MacPro. Généralement c'est sur safari, le ventilo monte en rpm pendant 30 sec puis redescent. Comme j'ai le Mac pile a côté de ma tête des fois ça m'énerve et limite j'installerais istat laugh.gif

Pour les retours de mise en veille j'ai aussi ce type de problèmes mais uniquement lorsqu'il est connecté avec un minidsiplay ( j'ai même cru a plusieurs reprise que ma carte étais HS tellement j'ai galéré à le réactivé), en DVI-D pas de souci du coup je reste avec cette connectique.

Pour les web driver pour le moment je n'ai testé que ceux pour 10.12.3 et .4 avec à chaque fois les mêmes problèmes.


--------------------
MacPro 2009 4.1 flashé 5.1 - Mac OS Sierra - Hexa Core Xeon W3680 3,33 Ghz - 16 GO - SSD Samsung SM951 256 GO sur carte PCI - SSD Crucial MX300 525 GO - DD 2x1 To - NVidia EVGA GTX 980 - écran Benq 24" BL2420PT
IMac 2009 - Mac OS Sierra - i5 2,66 Ghz - 12 GO - Fusion drive SSD Crucial MX200 500 GO + DD 1 To
Go to the top of the page
 
+Quote Post
tedeka
posté 6 Jul 2017, 16:47
Message #5


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 517
Inscrit : 29 Mar 2005
Lieu : Bourgogne du Sud
Membre no 36 186



Citation (Marioliv66 @ 5 Jul 2017, 23:03) *
J'ai aussi constaté depuis le début de variation de vitesses de ventillo avec ma GTX 980 (je n'utilise pas istat pour les contrôler) mais il me semble que c'était un "problème" connu avec cette carte et les MacPro. Généralement c'est sur safari, le ventilo monte en rpm pendant 30 sec puis redescent.


Je confirme. J'avais ce "problème" avec ma GTX 980.
Aucun souci, par contre, avec la 1080Ti.


--------------------
MBP 15" Unibody Core 2 Duo, 3.06/8Go/SSD Samsung 840 500 Go - 10.11.6
Mac Pro 2009 flashé 5.1, 2 Xeon 6-core X5690 3.46 GHz, 48Go 1333MHz
SSD Crucial M500 960 Go + SSD Crucial Mx300 2050 Go (10.12.5 & Windows 10 )
EVGA GeForce GTX 1080 Ti SC2 GAMING ICX
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 21st September 2017 - 09:40