IPB

Bienvenue invité ( Connexion | Inscription )

31 Pages V   1 2 3 > »   
Reply to this topicStart new topic
> Recensement des problèmes de cartes graphiques MacBookPro nVidia, FAQ, informations et statistiques dans le message initial
Options
Problèmes graphiques MBP
Total des votes : 89
Les invités ne peuvent pas voter 
Captain Bumper
posté 19 Jul 2008, 15:27
Message #1


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



Bonjour à tous,

Suite aux diverses annonces qu'on a pu voir ça et là sur les problèmes qu'éprouve (a éprouvé?) nVidia pour la fabrication des puces 8400 et 8600, ainsi qu'à la vue des problèmes d'affichage rencontrés par plusieurs personnes ici (dont moi), il m'est venu l'idée de créer un sujet de recensement, avec sondage pour regrouper les cas et éventuellement voir si ceux-ci pourraient être liés aux problèmes de nVidia.

La FAQ et les statistiques sont en bas de ce message. Merci de lire la FAQ avant de voter et de poster!

Si vous rencontrez, ou avez rencontré ce genre de problèmes :

Fichier joint  iTunes.jpg ( 103.4 Ko ) Nombre de téléchargements : 729
; Fichier joint  img0006bit_petit.jpg ( 103.91 Ko ) Nombre de téléchargements : 744
; ; ; ; ; ; ; ; ; ; ; ; ;
  • Voire plus d'affichage du tout dans certaines circonstances
Merci de voter et de donner les détails suivants :
  • Modèle de MacBook Pro (3,1 ; 4,1)
  • Identifiant de révision de la carte graphique* (La révision A2 et une partie de l'A1 semblent être problématiques sur les 8600M)
  • Tiger/Léopard?
  • Date de la 1ère apparition et âge de la machine à ce moment là
  • Circonstance(s) d'apparition
  • Fréquence d'apparition
  • Carte mère déjà changée? Pb résolu?
  • Arrangé avec une mise à jour de Mac OS X?
  • Ainsi que tout autre détail que vous jugerez pertinent
    ...
(*) = Pour trouver l'identifiant de révision, il faut aller voir dans À propos de votre Mac (menu Pomme) > cliquer sur "Plus d'infos" > Cliquer sur section "Carte vidéo / Moniteurs")

Merci de votre participation...

Foire Aux Questions :

  1. Comment savoir si je suis touché ?
    Le problème se présente sous diverses manières : artéfacts divers et variés (voir les copies d'écran jointes à ce message, ci-dessus et ci-dessous), écran brouillé lors d'usage intensif de la carte graphique ou parfois à froid à la sortie de veille, écran noir sans affichage, interface utilisateur de plus en plus lente finissant en plantage complet (généralement accompagné d'artéfacts). Pour être sûr qu'il s'agit bien de la carte graphique et pas d'un problème d'écran, il suffit de faire des copies d'écran en faisant Cmd-Maj-3, les artéfacts apparaissent aussi dans ces copies d'écran ainsi que sur un éventuel 2e écran branché à cet ordinateur. De plus, il se peut également que dans "Informations Système Apple", section "Carte vidéo / Moniteurs", la carte graphique soit identifiée comme étant une Intel GMA950 ou Intel GMA X3100 au lieu de nVidia GeForce 8600M

  2. Est-ce que le problème est aujourd'hui résolu ?
    Il semblerait que oui. Les cartes mères installées en réparation avant septembre 2008, date à laquelle Apple a officiellement reconnu le problème, peuvent cependant tomber en panne, cela s'est déjà vu. Néanmoins, les cartes mères installées après cette date sont, d'après Apple, saines.

  3. Comment savoir si j'ai un MacBook Pro (MBP) 3,1 ou 4,1 ?
    Il faut aller dans le menu Pomme, sélectionner "À propos de ce Mac...", puis dans la fenêtre, cliquer sur "Plus d'informations", puis dans la nouvelle fenêtre, cliquer sur la catégorie "Matériel", cela s'affiche dans la partie droite, en 2e ligne

  4. Le problème est-il pris en charge par Apple ?
    Oui, depuis septembre 2008, Apple a indiqué avoir mené une enquête et s'être rendu compte que les puces nVidia qui lui ont été livré sont défectueuses. Apple indique que les MacBook Pro 3,1 et 4,1 fabriqués entre mai 2007 et septembre 2008 sont concernés par ce problème potentiel. Apple a étendu dans un premier temps la garantie standard à 2 ans puis désormais à 3 ans pour ce problème, et seulement ce problème, toute autre panne ne sera pas automatiquement prise en charge par Apple.
    Pour plus d'information, veuillez vous rendre à cette adresse : http://support.apple.com/kb/TS2377?locale=fr_FR


  5. Comment se déroule la procédure ?
    Apple indique avoir mis en place une procédure à l'aide d'un logiciel interne réalisant le diagnostic. La réponse de ce logiciel, et uniquement celle-ci, est prise en compte par Apple pour effectuer la réparation gratuitement.
    Il faut se rendre dans un centre de maintenance agréé Apple pour effectuer le diagnostic et la réparation.


  6. Et si Apple/le centre de maintenance refuse la réparation gratuite ?
    Si le problème vient effectivement de la carte graphique (voir question 1 pour connaître des astuces permettant de savoir si la carte graphique est problématique ou pas), il existe un faisceau de preuve suffisant pour invoquer le vice caché : problème de série reconnu par nVidia et Apple, procédure de rappel, problème répandu et problème identique. La loi française protège le consommateur contre les vices cachés, la garantie est illimitée dans le temps, à condition d'agir dans les 2 années suivants la découverte du vice. La réparation doit, dans ce cas, être effectuée gratuitement, ou l'appareil repris au prix d'achat. Voir les articles 1641, 1643 et 1644, entre autres, du Code de la Consommation.

  7. Ce problème concerne-t-il les MacBook Pro équipés de carte graphique ATI Radeon X1600 ?
    Non, les puces ATI n'ont pas de défaut de conception qui provoque une panne prématurée comme les nVidia 8600M. En revanche, un problème connu sur cette série de MacBook Pro est le problème de pâte thermique peu efficace ou mal disposée sur la puce graphique, conduisant à une mauvaise dissipation thermique et à des artéfacts. Le problème est réversible, il est juste lié à une mauvaise évacuation de la chaleur, on peut y remédier en augmentant la vitesse des ventilateurs, diminuer la fréquence de la puce graphique ou idéalement changer la pâte thermique par une meilleure, si on est bon bricoleur et au fait de ce type de réparation. Il existe des tutoriels et articles sur ce site pour cela. En revanche, avec le temps, ce problème peut conduire à une usure et une panne prématurée de la puce, surtout si elle est souvent beaucoup sollicitée. Le problème n'est pas reconnu par Apple, mais en négociant il est peut-être possible d'obtenir un changement.

  8. Ce problème concerne-t-il les MacBook Pro "Unibody" équipés de carte graphique nVidia GeForce 9600M ?
    A priori, non.


Statistiques sur les pannes :

Commencées le 15/09. Elles prennent uniquement en compte les témoignages, directs ou indirects (mon ami, mon voisin, etc.) et uniquement si toutes les infos sont présentes et que l'on est bien devant un problème de carte graphique!

ATTENTION : Elles ne sont pas encore complètes, d'autres arriveront par la suite

Nombre de MacBook Pro version 3,1 recensés : 36
Nombre de MacBook Pro version 4,1 recensés : 16

Nombre de MacBook Pro 3,1 touchés recensés : 26/36 => 72,22%
Nombre de MacBook Pro 4,1 touchés recensés : 11/16 => 68,75%

Délai d'apparition moyen sur les MacBook Pro 3,1 : 10,7 mois (14 MBP pris en compte)
Délai d'apparition moyen sur les MacBook Pro 4,1 : 3,3 mois (8 MBP pris en compte)

Ce message a été modifié par Captain Bumper - 30 May 2009, 08:36.


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 19 Jul 2008, 20:16
Message #2


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



N'oubliez pas de laisser un message pour préciser modèle de MBP, la fréquence et les circonstances... smile.gif

En ce qui me concerne :

J'ai eu 3 fois le problème décrit sur le premier écran (tout brouillé), dès les premiers jours d'utilisation, notamment en sortant de veille suite à batterie vide, et avant-hier 3-4 fois un affichage comme sur le 2e écran : j'en faisait une utilisation assez intensive, et tout devenait lent, le curseur de la sourie se bloquait une dizaine de secondes dès que des éléments de l'interface étaient sollicités (CoverFlow, Dock, boîte d'enregistrement, etc.)

MacBook Pro 4,1 avec carte 8600M GT avec 512 Mo et avec écran externe supplémentaire 19" (1440x900)
Révision 0x00a1
Problème rencontré avec Léopard 10.5.1, 10.5.2 et 10.5.4
Pas de carte mère changée, mise à jour système ne change rien
Fréquence d'apparition : environ 1 à 2 fois/mois
Circonstances : sortie de veille profonde, usage intensif

PS : Il serait peut-être utile qu'un modo mette ce sujet en Post-It ?!

Ce message a été modifié par Captain Bumper - 9 Sep 2008, 16:48.


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 22 Jul 2008, 12:28
Message #3


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



Un p'ti UP!


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
Wozniak
posté 22 Jul 2008, 12:54
Message #4


Macbidouilleur de vermeil !
****

Groupe : Membres
Messages : 863
Inscrit : 13 Dec 2004
Lieu : Jurassic Park
Membre no 28 793



Up !


--------------------
Mac Pro 2012 5.1 Hexa 3,46Gz 48Go Nvidia GTX 980 Ti 6Go
Cinema Display 30" - iSight firewire
-Sonnet Tempo MX550 512Go (El Capitan 10.11.6)
-Apricorn Solo MX200 500Go (Windows 10 Pro 64)

MacBook 12 Retina 1,1Ghz 8Go/256Go - iPhone 6S 64Go
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 25 Jul 2008, 15:28
Message #5


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



Petit UP! wink.gif


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
GhisDiem
posté 25 Jul 2008, 16:11
Message #6


Macbidouilleuse cryptomaniaque !
*****

Groupe : Membres
Messages : 4 079
Inscrit : 13 Oct 2005
Membre no 47 796



Message édité, il n'avait plus de rapport avec le sujet... wink.gif

Ce message a été modifié par GhisDiem - 15 May 2009, 17:54.
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 25 Jul 2008, 17:25
Message #7


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



CITATION(GhisDiem @ 25 Jul 2008, 17:11) [snapback]2747063[/snapback]

Vu les résultats du sondage, les problèmes ne semblent pas avoir touché grand monde sur MacBidouille.
Mon MBP ronronne et n'a aucun problème de carte graphique... De rien en fait, depuis le début, que du bonheur, comme tous mes divers Macintoch depuis plus de 25 ans rolleyes.gif wub.gif


Sur le topic des problèmes nVidia, au moins 3 personnes se sont manifestés avec les mêmes problèmes, attendons de voir... Si ce sujet était plus médiatisé, les résultats seraient plus probants, car pour l'instant, on est à 25% de problèmes quand même... Les Airport express ça a commencé pareil! Je ne dis pas que c'est la même hécatombe, loin de là, mais il y en a assez pour en savoir plus. Surtout que je suis touché, et j'aimerais en savoir plus.

Ce message a été modifié par Captain Bumper - 25 Jul 2008, 18:23.


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
JBL
posté 25 Jul 2008, 21:02
Message #8


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 9 716
Inscrit : 27 May 2002
Membre no 2 560



Pas de problème chez moi.

a+
Go to the top of the page
 
+Quote Post
dexter_
posté 25 Jul 2008, 22:04
Message #9


Candidat au pal !
*****

Groupe : Membres
Messages : 5 193
Inscrit : 19 Nov 2004
Lieu : Paris
Membre no 27 247



Pas de problème avec mon MacBook Pro 2,2 GHz.
Pourvu que ça dure...


--------------------
Mac Mini Intel 1,66 GHz - 2 Go de RAM - MacBook Pro 2010 Intel Core 2 Duo 2,4 GHz - 4 Go de RAM - Le tout sous Ubuntu 12.04 LTS - iPhone 5 32 Go.
Utilisez Classic sur votre Mac Intel grâce à SheepShaver ! Découvrez le monde de l'émulation et de la virtualisation !
Go to the top of the page
 
+Quote Post
sensei73
posté 28 Jul 2008, 08:06
Message #10


Nouveau Membre


Groupe : Membres
Messages : 29
Inscrit : 11 Jul 2007
Membre no 90 415



Je sais pas pour vous, mais moi de temps en temps en sortant de veille je me retrouve avec des couleurs plus bleuâtre (le gris de safari donne dans les tons bleu etc...), et je suis obligé de rebooter la machine pour que les couleurs deviennent normales.

Ce message a été modifié par sensei73 - 28 Jul 2008, 08:06.
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 28 Jul 2008, 08:08
Message #11


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



CITATION(sensei73 @ 28 Jul 2008, 09:06) [snapback]2749403[/snapback]

Je sais pas pour vous, mais moi de temps en temps en sortant de veille je me retrouve avec des couleurs plus bleuâtre (le gris de safari donne dans les tons bleu etc...), et je suis obligé de rebooter la machine pour que les couleurs deviennent normales.


J'ai ce problème aussi, mais pas obligé de redémarré, juste aller dans les préférences de Moniteur

Voir ici : http://forum.macbidouille.com/index.php?sh...=274351&hl=


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
falpas
posté 28 Jul 2008, 08:18
Message #12


Nouveau Membre


Groupe : Membres
Messages : 13
Inscrit : 30 Jan 2004
Lieu : Montpellier
Membre no 14 017



Salut,

J’ai un MacBook Pro 17' du 05/2007 qui a été touché par ce problème, juste avant qu’il ne soit dévoilé sur les sites d’infos Mac.
C’est arrivé dès les premières chaleurs suite à une utilisation prolongée du portable.
Au redémarrage l’écran était inexorablement noir (ne s’allumait plus) alors que l’ordi fonctionnait normalement.
Malgré la fin de garantie dépassée d’une semaine, Apple a pris en charge mon MacBook (je les en remercie une fois de plus). La carte mère a été remplacée.
En espérant que le problème ne survienne pas à nouveau...
Voila pour mon expérience.
Go to the top of the page
 
+Quote Post
flying baboon
posté 28 Jul 2008, 09:18
Message #13


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 276
Inscrit : 24 Feb 2008
Membre no 108 507



Jusqu'ici je n'ai pas eu ce problème avec mon macbook pro (je touche du bois ph34r.gif ).

Par contre avant le passage de OSX en 10.5.3 j'avais de gros ralentissements après l'avoir utilisé de façon intensive (Matlab, photoshop, Lightroom, plusieurs gros pdf...).
C'était vraiment pénible, il fallait éteindre l'ordi attendre un peu qu'il refroidisse et ensuite le redémarrer. Mais depuis j'ai l'impression que ça a disparu (enfin, Leopard est quand même bien plus lent que Tiger mais à part cela ça va).

Macbook Pro 4,1 2,4Ghz avec Geforce 8600M GT 256Mo
Pas de changement de carte mère.

Ce message a été modifié par flying baboon - 28 Jul 2008, 09:50.


--------------------
Macbook Pro 15" Early 2008 2.4Ghz 4Go de Ram SSD 120Go + DD 320Go (à la place du superdrive)
Mac Pro 8x3GHz 16 Go de RAM 8800 GT 512 Mo
Go to the top of the page
 
+Quote Post
funyoyo
posté 28 Jul 2008, 09:24
Message #14


Adepte de Macbidouille
*

Groupe : Membres
Messages : 51
Inscrit : 20 Apr 2008
Membre no 112 725



Bonjour, je viens de renvoyer en SAV mon macbook pro acheté en Mai 2008. Problème d'écran avec pleins de points verts sur tout l'écran et point verticaux sur le côté gauche de l'écran. On a pas fini d'avoir des problèmes avec les cartes nvidia 8600M GT.... je vous conseille smcfancontrol quand vous jouez poussez les ventilos à fond. Je vais demander à apple d'étendre ma garantie constructeur s'ils ne veulent pas j'ai 4 avocats dans ma famille il faut absolument leur bouger le cul surtout qu'il s'agit d'un problème avéré de défectuosité de CG. C'est maintenant qu'il faut y aller après ce sera trop tard!!!!
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 28 Jul 2008, 10:18
Message #15


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



Merci pour vos participations... Je sens que je vais devoir m'occuper de la mienne, car les problèmes que j'ai eu sont similaires.... J'attendrai les nouveaux MBP pour obtenir un échange pour vice caché! laugh.gif


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
Danxter
posté 28 Jul 2008, 10:38
Message #16


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 239
Inscrit : 25 Dec 2005
Membre no 52 245



Apparement ce sont surtout les 4.1 qui ont des problèmes. Mon 3.1 n'en a aucun (mon 2.1 non plus mais il a une ATI) même en activant tout à fond et en lancant un jeu pendant 2H30 (PES6).

Je ne sais pas ce qui s'est passé pour qu'ils livrent des CG défaillantes pour vos MBP sad.gif
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 28 Jul 2008, 12:07
Message #17


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



CITATION(Danxter @ 28 Jul 2008, 11:38) [snapback]2749616[/snapback]

Apparement ce sont surtout les 4.1 qui ont des problèmes. Mon 3.1 n'en a aucun (mon 2.1 non plus mais il a une ATI) même en activant tout à fond et en lancant un jeu pendant 2H30 (PES6).

Je ne sais pas ce qui s'est passé pour qu'ils livrent des CG défaillantes pour vos MBP sad.gif


Les 3.1 ont aussi ce problème!! Déjà un dans ce topic (changement de carte mère), et un autre sur un sujet de news sur les problème de nVidia... Je ne sais pas si c'est relié aux défauts des puces nVidia, mais des gens rencontre ce genre de problème et certains ont du faire changer la carte mère, autant sur les MBP 3,1 que les MBP 4,1


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
Danxter
posté 28 Jul 2008, 12:16
Message #18


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 239
Inscrit : 25 Dec 2005
Membre no 52 245



Reste à voir les dates d'achat aussi pour cerner la période supposée de livraison de produits défectueux. Je n'ai pas dit que les 3.1 n'étaient pas du tout touchés mais que le problème semblait être moins présent sur ces machines ce qui signifierait justement qu'il y a bien des numéros de stock touchés et pas d'autres.
Go to the top of the page
 
+Quote Post
Vanton
posté 28 Jul 2008, 17:14
Message #19


Adepte de Macbidouille
*

Groupe : Membres
Messages : 188
Inscrit : 12 Jul 2008
Membre no 117 698



Hum ... Il n'a pas trop l'air de décoller ce sujet ... J'avais déjà réagi dans l'autre à propos de mes bugs, faudra que je prenne le temps de répondre et de publier de nouvelles photos ici.

L'exemple des Dell dont le patch fait tourner les ventillos à fond ne me plaît pas tellement ... Si j'ai le temps je m'occupe de tout ça demain pour vous appuyer un peu Captain Bumper.

Ce message a été modifié par Vanton - 30 Jul 2008, 04:58.


--------------------
~~ Vanton ~~


Go to the top of the page
 
+Quote Post
funyoyo
posté 28 Jul 2008, 19:13
Message #20


Adepte de Macbidouille
*

Groupe : Membres
Messages : 51
Inscrit : 20 Apr 2008
Membre no 112 725



Très clairement toutes les CG avec puces G84 et G86 sont touchées!!! puisqu'elles sont faites toutes sur la même base lit l'inquisitor américain tu comprendras... En gros tous les portables équipés de ces puces sont touchés.. Merci NVIDIA.. Mais le pire c'est que ce patch est lancé pour leur permettre de faire durer un peu plus ta CG et après te la faire à l'envers une fois la garantie tombée. C'est pour cela qui faut que Apple nous rendes des comptes... Soit par le biais d'extensions beaucoup plus importantes de nos machines soit par le remplacement pur et simple de la carte graphique!!! Au prix où sont ses machines c'est inacceptable. Mon Cher NVIDIA provisionne bien plus que 200 millions de dollars car ça va te faire méchamment bobo mon coco.. Si personne ne réagit on va se faire entuber par APPLE ET NVIDIA....

Ce message a été modifié par funyoyo - 28 Jul 2008, 19:15.
Go to the top of the page
 
+Quote Post
Nikoolinux
posté 28 Jul 2008, 19:18
Message #21


Macbidouilleur d'argent !
***

Groupe : Membres
Messages : 700
Inscrit : 23 Jan 2008
Membre no 105 933



Donc comme je disais sur la news :

- mon santa rosa acheté fin 2007 n'a pas ce problème, c'est un 8600GT, acheté sur l'applestore.

Et pour servir, il sert, notamment au niveau de la carte graphique avec des jeux sous WindowsXP...

smile.gif

Donc si ça doit lâcher, pour ceux à qui c'est arrivé, c'était plutôt au bout de combien de temps après l'achat ?



--------------------
Macbook Pro Late-2012 2.3 GHz 16Go RAM, SSD Crucial MX200.
MacBook Pro Santa Rosa 2.4 GHz 4Go RAM, SSD Crucial M4.
iPhone 5S
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 28 Jul 2008, 21:10
Message #22


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



Je viens encore d'avoir un blocage : des artefacts dans Time Machine tout deviens très lent, ventilo à fond et la redémarrage obligatoire! mad.gif Marre, au moment où j'ai le plus besoin de ma machine!


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
funyoyo
posté 28 Jul 2008, 21:24
Message #23


Adepte de Macbidouille
*

Groupe : Membres
Messages : 51
Inscrit : 20 Apr 2008
Membre no 112 725



C'est aléatoire...Moi au bout de deux mois donc ça pue!!! Pourtant j'ai acheté mon mac en mai 2008..
Go to the top of the page
 
+Quote Post
olivier93
posté 28 Jul 2008, 21:32
Message #24


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 3 707
Inscrit : 29 Mar 2003
Lieu : Devant mon écran....
Membre no 6 884



Pas de problème constaté à ce jour! MBP acheté neuf il y a moins d'une semaine (early 2008 2,5Ghz avec GF 8600M GT 512Mo Vram). Pourvu que cela dure aussi!

Ce message a été modifié par olivier93 - 28 Jul 2008, 21:34.


--------------------
Elle & lui:
- MacBook 2015 Intel Core M@1,1Ghz
- MacPro 4,1 5,1 Hexa@3,46Ghz / 32Go Ram 1333Mhz / SSD Crucial MX300 525Go + 2x1To / GT120
- Une floppée d'iPhone, 1 iPad mini, 1 iPod Classic etc...
Vintage:
- G4 Cube Vitaminé (450Mhz@1,7Ghz 7448)
- Powermac G4 MDD Dual@1.25Ghz
- Powermac G5 DualCore@2Ghz
Go to the top of the page
 
+Quote Post
Captain Bumper
posté 29 Jul 2008, 07:51
Message #25


Macbidouilleur d'Or !
*****

Groupe : Banned
Messages : 4 132
Inscrit : 25 Jan 2003
Lieu : Entre Nancy, Metz et Sarreguemines
Membre no 5 818



CITATION(olivier93 @ 28 Jul 2008, 22:32) [snapback]2750426[/snapback]

Pas de problème constaté à ce jour! MBP acheté neuf il y a moins d'une semaine (early 2008 2,5Ghz avec GF 8600M GT 512Mo Vram). Pourvu que cela dure aussi!


Je doute qu'au bout d'une semaine on puisse constater quoique ce soit... Bien que j'ai rencontré des problème dès le début de la 2e semaine de mémoire...


--------------------
A+                                        
    Le site de notre assoc' : AECDN

Vous avez des problèmes d'affichage avec votre MBP? cliquez ici!


• MacBook Pro 15,4" 2x2,6 GHz Penryn/4 Go DDR2/200 Go 7200 tr/min/SD/Leopard Powered (10.5.7) avec écran externe Samsung 19" SyncMaster 931BW
• Stockage : Pioneer DVR111D + DD ext. 1 To Samsung FW800 + DD ext. Seagate Momentus 2 FW 100 Go et Hitachi TravelSTar 7k100 FW 100 Go
• Musique : iPod Touch 16 Go + iPod 3G 20 Go refurbished + iTrip (super pratique!) + iPod Hi-Fi
• Image : Imprimante laser couleurs Brother HL-4040CN + Epson Perfection 2480 + APN Pentax Optio 550
• Internet : Freebox HD dégroupage total, marche moyen :(
Go to the top of the page
 
+Quote Post
Danxter
posté 29 Jul 2008, 17:50
Message #26


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 239
Inscrit : 25 Dec 2005
Membre no 52 245



Ca doit être clairement un problème momentané sur la chaîne car c'est quand même grandement improbable que toutes les puces soient ratées. Isolez les numéros de série pour pouvoir obtenir les lots défectueux. Ça ne peut que vous aider.
Go to the top of the page
 
+Quote Post
funyoyo
posté 29 Jul 2008, 18:52
Message #27


Adepte de Macbidouille
*

Groupe : Membres
Messages : 51
Inscrit : 20 Apr 2008
Membre no 112 725



Il ne s'agit pas de défectuosité momentanée mais d'un problème récurent touchant toutes les puces G84 équipant les 8600M GT et les G86. Problème dans la fabrication lisez l'inquisitor dedieux... Lol
Go to the top of the page
 
+Quote Post
Danxter
posté 29 Jul 2008, 19:06
Message #28


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 239
Inscrit : 25 Dec 2005
Membre no 52 245



donc c'est un problème de conception à la base... Ce qui n'explique pas pourquoi certains n'ont rien
Go to the top of the page
 
+Quote Post
Zaxlo
posté 29 Jul 2008, 19:09
Message #29


Nouveau Membre


Groupe : Membres
Messages : 39
Inscrit : 3 Sep 2005
Membre no 45 058



Idem pour moi sur MBP Santa Rosa 2,4 acheté en juin 2007, dès que les Santa Rosa étaient dispo. Pas de changement de carte mère ni d'ajout de RAM.

Affichage qui bug comme sur les photos en tête de ce topic dry.gif . La souris saccade puis se bloque, ventilo a fond, système extrêmement lent qd j'arrive à avoir la main... Habituellement, ce bug arrive lorsque je monte en charge (retouche photo, 20 onglets Firefox, Parallels avec d'autres logiciel en activité...)

Chez moi ce bug arrive toujours lorsque Parallels est lancé... je pensais donc avoir trouvé le coupable mais visiblement, les copies d'écran plus haut ne me donnent pas raison... sad.gif

...


--------------------
MacBook Pro 15' 2,4Ghz 2Go
iPod 3G 40Go
iPod Touch 16G
Airport Express d'octobre 2004 qui fonctionne toujours (ou encore) 24/24h
Airport Extreme

Disques Externes : LaCie Triple Interface + NAS Synology
Nikon D80 : 18-70 - 18-200 VR + 50 f1.4 + Tokina 11-16 f2.8 !!!
Go to the top of the page
 
+Quote Post
Danxter
posté 29 Jul 2008, 19:25
Message #30


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 239
Inscrit : 25 Dec 2005
Membre no 52 245



CITATION(Zaxlo @ 29 Jul 2008, 20:09) [snapback]2751460[/snapback]

Idem pour moi sur MBP Santa Rosa 2,4 acheté en juin 2007, dès que les Santa Rosa étaient dispo. Pas de changement de carte mère ni d'ajout de RAM.

Affichage qui bug comme sur les photos en tête de ce topic dry.gif . La souris saccade puis se bloque, ventilo a fond, système extrêmement lent qd j'arrive à avoir la main... Habituellement, ce bug arrive lorsque je monte en charge (retouche photo, 20 onglets Firefox, Parallels avec d'autres logiciel en activité...)

Chez moi ce bug arrive toujours lorsque Parallels est lancé... je pensais donc avoir trouvé le coupable mais visiblement, les copies d'écran plus haut ne me donnent pas raison... sad.gif

...



Ça je l'ai eu sur le MacPro et justement avec fusion le coup de la souris bloquée mais c'était bien à cause de fusion car j'ai branche une souris filaire et ça a remarché.
Go to the top of the page
 
+Quote Post

31 Pages V   1 2 3 > » 
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 22nd November 2017 - 19:37