IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> problème iMessage
Options
Laclys77
posté 19 Jun 2017, 21:18
Message #1


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 462
Inscrit : 17 May 2014
Membre no 190 537



Bonjour!

je viens de faire l'acquisition d'un iMac 5k avec i5, 8go rat, fusion drive 2to et ami 580 mais j'ai un petit soucis.. j'ai des contact dans iMessage qui apparaissent sous forme de "+33.." au lieu du nom.. si je réponds à la conversation avec le "+33" cela va marcher et sur mon iPhone ça marches normalement et donc j'arrive à parler à la personne depuis son nom de contact.

hors, si je démarre une conversation sur l'imac en rentrant mon contact, il apparait bien mais le message ne s'envoie pas..

j'ai eu la même chose sur mon ancien hackintosh et pareil quand j'avais formaté mon ancien macbook.. merci de votre aide

EDIT : iCloud Drive télécharge mes fichiers mais toujours zéro ko d'avancé.. j'ai une connexion fibre à 1000mega en ethernet pourtant..

Ce message a été modifié par Laclys77 - 19 Jun 2017, 21:22.


--------------------
Processeur : i7 4790k. Carte graphique : MSI Gaming X GTX 1080. CM : Asus Maximus Ranger VII Ram : G.SKILL 2133mhz 8go. Alimentation : Seasonic 860w.
MacBook Pro 15" 2016 : i7 2,6ghz, 16go de ram, AMD PRO 460 4go, 512go SSD.
Go to the top of the page
 
+Quote Post
Sgt.Pepper
posté 20 Jun 2017, 09:09
Message #2


Macbidouilleur d'Or !
*****

Groupe : Membres
Messages : 2 786
Inscrit : 10 Feb 2011
Membre no 164 526



Bonjour,

Je te sens bien seul, avec ce souci ! huh.gif

Je vois que tu as fait un double post. (un modo interviendra sans doute).

Pour ton problème, cela semble affecter d'autres utilisateurs. Jette un œil ici pour quelques solutions. (si tu parles anglais...)

Un conseil : lorsque on a un pb, faire une recherche avec des mots clés en anglais remonte plus d'infos. ex : "Messages shows phone numbers instead of names"


J'espère que ces quelques pistes t'aideront.


PS : cela pourrait aussi avoir un rapport avec ton compte Google, si tu as partagé tes contacts.
Go to the top of the page
 
+Quote Post
Laclys77
posté 20 Jun 2017, 10:27
Message #3


Macbidouilleur de bronze !
**

Groupe : Membres
Messages : 462
Inscrit : 17 May 2014
Membre no 190 537



Merci de ta réponse mais tout va bien sûr ios. C'est sur macOS que ca deconne confused5.gif mais j'avais jamais eu ca auparavant donc je comprends vraiment pas pourquoi ..


--------------------
Processeur : i7 4790k. Carte graphique : MSI Gaming X GTX 1080. CM : Asus Maximus Ranger VII Ram : G.SKILL 2133mhz 8go. Alimentation : Seasonic 860w.
MacBook Pro 15" 2016 : i7 2,6ghz, 16go de ram, AMD PRO 460 4go, 512go SSD.
Go to the top of the page
 
+Quote Post
DimD
posté 25 Jun 2017, 22:26
Message #4


Nouveau Membre


Groupe : Membres
Messages : 1
Inscrit : 25 Jun 2017
Membre no 202 564



Bonjour,

Je rencontre exactement le même problème suite à un changement de Mac.
Messages (Mac) met pourtant bien la photo de mon contact mais ne fait pas le lien avec le nom.
La solution que j'ai trouvé actuellement est de modifier tous mes contacts en ajoutant + 33 au lieu du 0.
RAS sur mon iPhone ou iPad, ça fonctionne très bien.
Si quelqu'un a la solution, je suis preneur.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 26th September 2017 - 08:34