IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Safari (Résolu), Problème pour aller sur les sites
Options
bluemarine
posté 18 Oct 2017, 20:16
Message #1


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 3 Oct 2017
Membre no 203 403



Bonjour, depuis ce matin j'ai un problème pour aller sur certains sites (banques, ventes en ligne) , le site s'ouvre mais j'ai une page blanche. J'ai vérifié si je n'avait pas de mise à jour. Je pense que ça viens de Safari,j'ai la version 9.1.3,si je le réinitialise que se passeras t-il? Comment le mettre à jour si il ne l'est pas? Merci de m'éclairer car c'est très embêtant. Précision je suis sous Maverick 10.9.5

Ce message a été modifié par bluemarine - 20 Oct 2017, 14:23.
Go to the top of the page
 
+Quote Post
bluemarine
posté 20 Oct 2017, 14:23
Message #2


Nouveau Membre


Groupe : Membres
Messages : 4
Inscrit : 3 Oct 2017
Membre no 203 403



Comme personne n'a trouvé de solution, j'ai téléphoné à l'assistance d'Apple. A part mettre Sierra ou El Capitan pas grand chose à faire. Mais comme je n'ai pas assez de RAM pour les mettre (ordi de 2008) 2Go seulement ,je peux rajouter 4Go de RAM mais ne compte pas faire de frais vu que j'ai en projet de le changer dans un an. Donc le technicien m'a fait installer Google Chrome et j'ai pu avoir accès aux sites dont je n'avais plus accès. Et par la m^me occasion j'ai pu mettre mes extensions et là elles marchent ( voir sujet antérieur). Voilà le problème est résolu.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



Nous sommes le : 25th November 2017 - 01:07